<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>UN Migration, OFDA Support Drought-Displaced Populations in Somalia | Somalilandpress.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg" /><meta name="author" content="MGoth">
<link rel="icon" type="image/png" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; UN Migration, OFDA Support Drought-Displaced Populations in Somalia Comments Feed" href="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somalilandpress.com/wp-content/themes/Slpress/style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14' href='http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/' />
<link rel='next' title='How Kenyatta has gone about stifling the free press in Kenya' href='http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" />
<link rel='shortlink' href='http://www.somalilandpress.com/?p=82609' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends  -->





























<!-- <meta name="NextGEN" version="2.2.33" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.somalilandpress.com\/wp-content\/themes\/Slpress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#18ab00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9545570006615183",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-82609 single-format-standard un-migration-ofda-support-drought-displaced-populations-in-somalia global-block-template-5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80361"><a href="http://www.somalilandpress.com/">Home</a></li>
<li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
	<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
	<li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li>
	<li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li>
</ul>
</li>
<li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li>
<li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 9, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80371"><a href="http://www.somalilandpress.com/">Home</a></li>
<li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/">Contact</a></li>
<li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80373"><a>Contact: somalilandpress@gmail.com</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.somalilandpress.com/">
            <img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
            <span class="td-visual-hidden">Somalilandpress.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80361"><a href="http://www.somalilandpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.somalilandpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Somalia" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.somalilandpress.com/pages/somalia/">
                                  <span itemprop="name">Somalia</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UN Migration, OFDA Support Drought-Displaced Populations in Somalia</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-82609" class="post-82609 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia category-somaliland" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li><li class="entry-category"><a  href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UN Migration, OFDA Support Drought-Displaced Populations in Somalia</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T10:48:52+00:00" >February 9, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-82609">99</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia&url=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F&via=Somalilandpress.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg&description=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg" data-caption=""><img width="220" height="147" class="entry-thumb td-modal-image" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg 220w, http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1-150x100.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1-218x147.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" alt="" title="so20180209-1"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Mogadishu – The Office of US Foreign Disaster Assistance (OFDA) is supporting IOM, the UN Migration Agency to provide emergency humanitarian assistance to drought-affected displaced populations in Somalia’s South Central, Somaliland and Puntland regions.</p>
<p>Somalia continues to face drought conditions spanning the last four consecutive poor rainy seasons, severely aggravating the humanitarian crisis. The most recent Deyr rains (October – December 2017) started late and resulted in approximately 50 per cent below average rainfall in most parts of the country. While this was slightly better than in 2016, crop production is expected to be limited.</p>
<p>In close coordination with the humanitarian community and under the leadership of the Federal Government of Somalia and the regional governments, IOM is providing integrated lifesaving health, Water, Sanitation and Hygiene (WASH) and Camp Coordination and Camp Management (CCCM) services to vulnerable drought affected populations.</p>
<p>Kelsi Kriitmaa, Senior Health Technical Advisor for IOM Somalia stated: “Despite the massive increase in humanitarian response in 2017, the prolonged drought is aggravating the crisis and needs continual investment and attention, to maintain the gains made in 2017 to avert famine. Urgent and more sustainable mid- to-long term investment in reducing risk and vulnerability is required.”</p>
<p>IOM started emergency primary health care services at the Bardhere Hospital outpatient department on 1 November 2017. With support from OFDA, IOM has been able to support the outpatient department which had been non-functional for years. Currently, an average day sees 150 patients seeking medical assistance at the hospital. IOM is now also offering emergency primary healthcare services in Sanag on both the Somaliland and Puntland sides of the border, a notoriously underserved area, despite high instances of conflict and displacement.</p>
<p>With support from OFDA, IOM is also implementing CCCM activities in IDP sites in South Central Somalia, including Baidoa, Dollow and Kismayo. The aim of the project is to provide coordination of humanitarian service provision within IDP settlements and act as interlocutor between government, communities and service providers.</p>
<p>IOM activities focus on providing cluster coordination at the national and subnational level, as well as site level management, communication with communities, and site improvement with the aim of improving living conditions and service delivery to displaced populations in sites. IOM is also supporting the provision of emergency sustainable clean and safe water, coupled with hygiene sanitation promotion activities to encourage community behaviour change.</p>
<p>The one-year OFDA-funded project is being implemented with support from the Federal Government of Somalia and regional governments, in particular, regional drought response coordinators, the Ministry of Humanitarian Affairs and Disaster Management, line ministries, and the Federal and State Ministries of Health and Water.</p>
<p>For more information, please contact IOM Somalia Programme Support Unit, Tel: +251 715 990600, Email:&nbsp;<a href="mailto:iomsomalia@iom.int">iomsomalia@iom.int</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia&url=http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F&via=Somalilandpress.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg&description=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=UN+Migration%2C+OFDA+Support+Drought-Displaced+Populations+in+Somalia%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fun-migration-ofda-support-drought-displaced-populations-in-somalia%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" data-text="UN Migration, OFDA Support Drought-Displaced Populations in Somalia" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/">The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/">How Kenyatta has gone about stifling the free press in Kenya</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.somalilandpress.com/author/mgoth/"><img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MGoth"></span><meta itemprop="datePublished" content="2018-02-09T10:48:52+00:00"><meta itemprop="dateModified" content="2018-02-09T10:48:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png"></span><meta itemprop="name" content="Somalilandpress.com"></span><meta itemprop="headline " content="UN Migration, OFDA Support Drought-Displaced Populations in Somalia"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1.jpg"><meta itemprop="width" content="220"><meta itemprop="height" content="147"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a7df09c457aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5a7df09c457aa" ><script>var block_td_uid_4_5a7df09c457aa = new tdBlock();
block_td_uid_4_5a7df09c457aa.id = "td_uid_4_5a7df09c457aa";
block_td_uid_4_5a7df09c457aa.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a7df09c457aa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a7df09c457aa_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":82609,"live_filter_cur_post_author":"8843","block_template_id":""}';
block_td_uid_4_5a7df09c457aa.td_column_number = "3";
block_td_uid_4_5a7df09c457aa.block_type = "td_block_related_posts";
block_td_uid_4_5a7df09c457aa.post_count = "3";
block_td_uid_4_5a7df09c457aa.found_posts = "4578";
block_td_uid_4_5a7df09c457aa.header_color = "";
block_td_uid_4_5a7df09c457aa.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a7df09c457aa.max_num_pages = "1526";
tdBlocksArray.push(block_td_uid_4_5a7df09c457aa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a7df09c5acb8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a7df09c457aa" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a7df09c5ad05" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a7df09c457aa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a7df09c457aa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/" rel="bookmark" title="How Kenyatta has gone about stifling the free press in Kenya"><img width="218" height="150" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-218x150.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-218x150.jpg 218w, http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Kenyatta has gone about stifling the free press in Kenya"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/" rel="bookmark" title="How Kenyatta has gone about stifling the free press in Kenya">How Kenyatta has gone about stifling the free press in Kenya</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/" rel="bookmark" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14"><img width="149" height="150" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM.jpg 179w, http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM-150x150.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM-50x50.jpg 50w" sizes="(max-width: 149px) 100vw, 149px" alt="" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/" rel="bookmark" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14">The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/dp-world-berbera-dpwb-for-the-first-time-sends-its-staff-oversees-for-training/" rel="bookmark" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training"><img width="218" height="99" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/05/Port.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/05/Port.jpg 333w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Port-300x136.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Port-150x68.jpg 150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/dp-world-berbera-dpwb-for-the-first-time-sends-its-staff-oversees-for-training/" rel="bookmark" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training">DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a7df09c457aa" data-td_block_id="td_uid_4_5a7df09c457aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a7df09c457aa" data-td_block_id="td_uid_4_5a7df09c457aa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/un-migration-ofda-support-drought-displaced-populations-in-somalia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input x-autocompletetype="name-full" class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input x-autocompletetype="email" class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<!-- 129,122 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='UD7666stpUqL' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5a7df09c61770_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a7df09c61770" ><script>var block_td_uid_7_5a7df09c61770 = new tdBlock();
block_td_uid_7_5a7df09c61770.id = "td_uid_7_5a7df09c61770";
block_td_uid_7_5a7df09c61770.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Updates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a7df09c61770_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a7df09c61770_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a7df09c61770.td_column_number = "1";
block_td_uid_7_5a7df09c61770.block_type = "td_block_8";
block_td_uid_7_5a7df09c61770.post_count = "10";
block_td_uid_7_5a7df09c61770.found_posts = "4729";
block_td_uid_7_5a7df09c61770.header_color = "#";
block_td_uid_7_5a7df09c61770.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a7df09c61770.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_7_5a7df09c61770);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Updates</span></h4></div><div id=td_uid_7_5a7df09c61770 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/" rel="bookmark" title="How Kenyatta has gone about stifling the free press in Kenya"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180206-14107-1ppvjtp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Kenyatta has gone about stifling the free press in Kenya"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/how-kenyatta-has-gone-about-stifling-the-free-press-in-kenya/" rel="bookmark" title="How Kenyatta has gone about stifling the free press in Kenya">How Kenyatta has gone about stifling the free press in Kenya</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T10:59:50+00:00" >February 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" rel="bookmark" title="UN Migration, OFDA Support Drought-Displaced Populations in Somalia"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/so20180209-1-100x70.jpg" alt="" title="UN Migration, OFDA Support Drought-Displaced Populations in Somalia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/un-migration-ofda-support-drought-displaced-populations-in-somalia/" rel="bookmark" title="UN Migration, OFDA Support Drought-Displaced Populations in Somalia">UN Migration, OFDA Support Drought-Displaced Populations in Somalia</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T10:48:52+00:00" >February 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/" rel="bookmark" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14"><img width="70" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM.jpg 179w, http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM-150x150.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2015/10/SNM-50x50.jpg 50w" sizes="(max-width: 70px) 100vw, 70px" alt="" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/the-rebirth-of-somalilandthe-somali-governments-responses-to-the-snm-invasion-part-14/" rel="bookmark" title="The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part 14">The Rebirth of Somaliland;The Somali Government’s responses to the SNM invasion-Part...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T10:44:54+00:00" >February 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/dp-world-berbera-dpwb-for-the-first-time-sends-its-staff-oversees-for-training/" rel="bookmark" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training"><img width="100" height="45" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/05/Port.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/05/Port.jpg 333w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Port-300x136.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Port-150x68.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/dp-world-berbera-dpwb-for-the-first-time-sends-its-staff-oversees-for-training/" rel="bookmark" title="DP World Berbera (DPWB) For the First time Sends its Staff Oversees for Training">DP World Berbera (DPWB) For the First time Sends its Staff...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T19:25:52+00:00" >February 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/so0malilanddp-world-distributes-water-to-600-drought-families/" rel="bookmark" title="Somaliland:DP World Distributes Water to 600 drought families"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/17434862_456595588005434_406511440555122653_o-1-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/17434862_456595588005434_406511440555122653_o-1-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/17434862_456595588005434_406511440555122653_o-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:DP World Distributes Water to 600 drought families"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/so0malilanddp-world-distributes-water-to-600-drought-families/" rel="bookmark" title="Somaliland:DP World Distributes Water to 600 drought families">Somaliland:DP World Distributes Water to 600 drought families</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T19:08:03+00:00" >February 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-issues-fatwa-banning-female-genital-mutilation/" rel="bookmark" title="Somaliland issues fatwa banning female genital mutilation"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/E58D1171-52EE-439F-BFF7-9CAE3D61D6E7_w1023_r1_s-1-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/E58D1171-52EE-439F-BFF7-9CAE3D61D6E7_w1023_r1_s-1-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/E58D1171-52EE-439F-BFF7-9CAE3D61D6E7_w1023_r1_s-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland issues fatwa banning female genital mutilation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-issues-fatwa-banning-female-genital-mutilation/" rel="bookmark" title="Somaliland issues fatwa banning female genital mutilation">Somaliland issues fatwa banning female genital mutilation</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T17:17:37+00:00" >February 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalia-is-invading-somaliland/" rel="bookmark" title="Somalia is invading Somaliland"><img width="100" height="56" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2017/06/170414100224-president-somalia-army-exlarge-169.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/06/170414100224-president-somalia-army-exlarge-169.jpg 780w, http://www.somalilandpress.com/wp-content/uploads/2017/06/170414100224-president-somalia-army-exlarge-169-300x168.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2017/06/170414100224-president-somalia-army-exlarge-169-150x84.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2017/06/170414100224-president-somalia-army-exlarge-169-384x217.jpg 384w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somalia is invading Somaliland"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalia-is-invading-somaliland/" rel="bookmark" title="Somalia is invading Somaliland">Somalia is invading Somaliland</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T14:41:54+00:00" >February 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/shock-as-kenya-ejects-nasa-politician-miguna-migunafiery-nasa-politician-miguna-miguna-has-been-ejected-to-canada-via-a-klm-flight-his-lawyers-nelson-havi-and-cliff-ombeta-say-mr-ombeta-said-he-was/" rel="bookmark" title="Shock as Kenya ejects Nasa politician Miguna Miguna- The People&#8217;s General"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/miguna-pic-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/miguna-pic-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/miguna-pic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shock as Kenya ejects Nasa politician Miguna Miguna- The People&#8217;s General"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/shock-as-kenya-ejects-nasa-politician-miguna-migunafiery-nasa-politician-miguna-miguna-has-been-ejected-to-canada-via-a-klm-flight-his-lawyers-nelson-havi-and-cliff-ombeta-say-mr-ombeta-said-he-was/" rel="bookmark" title="Shock as Kenya ejects Nasa politician Miguna Miguna- The People&#8217;s General">Shock as Kenya ejects Nasa politician Miguna Miguna- The People&#8217;s General</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-06T17:47:02+00:00" >February 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/turkeys-foray-into-somalia-is-a-huge-success-but-there-are-risks/" rel="bookmark" title="Turkey’s foray into Somalia is a huge success, but there are risks"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180201-123843-vgpec9-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180201-123843-vgpec9-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/file-20180201-123843-vgpec9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Turkey’s foray into Somalia is a huge success, but there are risks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/turkeys-foray-into-somalia-is-a-huge-success-but-there-are-risks/" rel="bookmark" title="Turkey’s foray into Somalia is a huge success, but there are risks">Turkey’s foray into Somalia is a huge success, but there are...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:52:17+00:00" >February 5, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/the-rebirth-of-somaliland-how-the-snm-invaded-the-north/" rel="bookmark" title="The Rebirth of Somaliland: How the SNM invaded the North-Part 13"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/02/SNM-100x70.png" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/02/SNM-100x70.png 100w, http://www.somalilandpress.com/wp-content/uploads/2018/02/SNM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Rebirth of Somaliland: How the SNM invaded the North-Part 13"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/the-rebirth-of-somaliland-how-the-snm-invaded-the-north/" rel="bookmark" title="The Rebirth of Somaliland: How the SNM invaded the North-Part 13">The Rebirth of Somaliland: How the SNM invaded the North-Part 13</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T19:24:36+00:00" >February 4, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Somaliland Press 2017, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/Slpress/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5a7df09c7c849
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somalilandpress.com/wp-content/themes/Slpress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somalilandpress.com/wp-content/themes/Slpress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>