<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Somaliland:Presidential Swearing In Ceremony-Watch Live Event | Somalilandpress.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?fit=600%2C300" /><meta name="author" content="MGoth">
<link rel="icon" type="image/png" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Somaliland:Presidential Swearing In Ceremony-Watch Live Event Comments Feed" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somalilandpress.com/wp-content/themes/Slpress/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A year of illusions: five things we learnt about democracy in Africa in 2017' href='http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" />
<link rel='shortlink' href='https://wp.me/p4xjoy-l6v' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























<!-- <meta name="NextGEN" version="2.2.18" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland:Presidential Swearing In Ceremony-Watch Live Event" />
<meta property="og:url" content="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" />
<meta property="og:description" content="&nbsp;" />
<meta property="article:published_time" content="2017-12-13T08:04:26+00:00" />
<meta property="article:modified_time" content="2017-12-13T08:21:12+00:00" />
<meta property="og:site_name" content="Somalilandpress.com" />
<meta property="og:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?fit=600%2C300" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:text:title" content="Somaliland:Presidential Swearing In Ceremony-Watch Live Event" />
<meta name="twitter:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?fit=600%2C300&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.somalilandpress.com\/wp-content\/themes\/Slpress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#18ab00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9545570006615183",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-81127 single-format-standard somalilandpresidential-sworn-in-ceremony-watch-live global-block-template-5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80361"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/" itemprop="url">Somaliland</a></li>
<li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/" itemprop="url">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/" itemprop="url">Somalia</a></li>
	<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/" itemprop="url">Africa</a></li>
	<li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/" itemprop="url">Ethiopia</a></li>
	<li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/" itemprop="url">Djibouti</a></li>
</ul>
</li>
<li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/" itemprop="url">Business</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/" itemprop="url">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80371"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/" itemprop="url">Contact</a></li>
<li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80373"><a itemprop="url">Contact: somalilandpress@gmail.com</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.somalilandpress.com/">
            <img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
            <span class="td-visual-hidden">Somalilandpress.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80361"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/" itemprop="url">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/" itemprop="url">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/" itemprop="url">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/" itemprop="url">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/" itemprop="url">Ethiopia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/" itemprop="url">Djibouti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/" itemprop="url">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/" itemprop="url">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/" itemprop="url">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/" itemprop="url">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.somalilandpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Somaliland" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.somalilandpress.com/pages/somaliland/">
                                  <span itemprop="name">Somaliland</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somaliland:Presidential Swearing In Ceremony-Watch Live Event</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-81127" class="post-81127 post type-post status-publish format-standard has-post-thumbnail hentry category-somaliland" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Somaliland:Presidential Swearing In Ceremony-Watch Live Event</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T02:04:26+00:00" >December 13, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-81127">511</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event&url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F&via=Somalilandpress.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg&description=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?fit=600%2C300" data-caption="Somalilandpress breaking news - Somaliland breaking news"><img width="600" height="300" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?resize=600%2C300" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?w=600 600w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?resize=300%2C150 300w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?resize=150%2C75 150w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?resize=170%2C85 170w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Somalilandpress breaking news - Somaliland breaking news"/></a><figcaption class="wp-caption-text">Somalilandpress breaking news - Somaliland breaking news</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/3fkzq-HyZTM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81127" class="share-twitter sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81127" class="share-facebook sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81127" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-81127" class="share-pinterest sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-81127" class="share-linkedin sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event&url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F&via=Somalilandpress.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg&description=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3APresidential+Swearing+In+Ceremony-Watch+Live+Event%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandpresidential-sworn-in-ceremony-watch-live%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" data-text="Somaliland:Presidential Swearing In Ceremony-Watch Live Event" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/">A year of illusions: five things we learnt about democracy in Africa in 2017</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.somalilandpress.com/author/mgoth/"><img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MGoth"></span><meta itemprop="datePublished" content="2017-12-13T02:04:26+00:00"><meta itemprop="dateModified" content="2017-12-13T02:21:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png"></span><meta itemprop="name" content="Somalilandpress.com"></span><meta itemprop="headline " content="Somaliland:Presidential Swearing In Ceremony-Watch Live Event"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?fit=600%2C300"><meta itemprop="width" content="600"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a314aefdf6f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5a314aefdf6f0" ><script>var block_td_uid_4_5a314aefdf6f0 = new tdBlock();
block_td_uid_4_5a314aefdf6f0.id = "td_uid_4_5a314aefdf6f0";
block_td_uid_4_5a314aefdf6f0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a314aefdf6f0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a314aefdf6f0_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":81127,"live_filter_cur_post_author":"8843","block_template_id":""}';
block_td_uid_4_5a314aefdf6f0.td_column_number = "3";
block_td_uid_4_5a314aefdf6f0.block_type = "td_block_related_posts";
block_td_uid_4_5a314aefdf6f0.post_count = "3";
block_td_uid_4_5a314aefdf6f0.found_posts = "4404";
block_td_uid_4_5a314aefdf6f0.header_color = "";
block_td_uid_4_5a314aefdf6f0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a314aefdf6f0.max_num_pages = "1468";
tdBlocksArray.push(block_td_uid_4_5a314aefdf6f0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a314aefee612" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a314aefdf6f0" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a314aefee664" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a314aefdf6f0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a314aefdf6f0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/" rel="bookmark" title="A year of illusions: five things we learnt about democracy in Africa in 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=100%2C70 100w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=218%2C150 218w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="A strong judiciary isn’t enough to keep democracy in place. Kenya’s Supreme Court decision nullifying the re-election of Uhuru Kenyatta is a case in point. Reuters/Baz Ratner" title="A year of illusions: five things we learnt about democracy in Africa in 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/" rel="bookmark" title="A year of illusions: five things we learnt about democracy in Africa in 2017">A year of illusions: five things we learnt about democracy in Africa in 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-applies-global-resilience-expertise-to-drought-response/" rel="bookmark" title="Somaliland applies global resilience expertise to drought response"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=700%2C486 700w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Somaliland Ministers and representatives from the European Union and the World Bank attend DINA meeting in Hargeisa. From left to right: Mr. Sultan Hajiyev, UNDP; H.E. Mohamed Ibrahim, Minister of National Planning and Development for Somaliland; H.E. Hussein Abdi Boss, Minister of Water and Natural Resources for Somaliland; Ms. Pauline Gibourdel, European Union; and Mr. Matthias Mayr, World Bank" title="Somaliland applies global resilience expertise to drought response"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-applies-global-resilience-expertise-to-drought-response/" rel="bookmark" title="Somaliland applies global resilience expertise to drought response">Somaliland applies global resilience expertise to drought response</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/challenges-ahead-of-somalilands-new-president/" rel="bookmark" title="Challenges Ahead of Somaliland’s New President"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=218%2C150" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Challenges Ahead of Somaliland’s New President"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/challenges-ahead-of-somalilands-new-president/" rel="bookmark" title="Challenges Ahead of Somaliland’s New President">Challenges Ahead of Somaliland’s New President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a314aefdf6f0" data-td_block_id="td_uid_4_5a314aefdf6f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a314aefdf6f0" data-td_block_id="td_uid_4_5a314aefdf6f0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/somalilandpresidential-sworn-in-ceremony-watch-live/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input x-autocompletetype="name-full" class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input x-autocompletetype="email" class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<!-- 127,781 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='CJnqHBoUZr5H' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e694ba08c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5a314af00a52f_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a314af00a52f" ><script>var block_td_uid_7_5a314af00a52f = new tdBlock();
block_td_uid_7_5a314af00a52f.id = "td_uid_7_5a314af00a52f";
block_td_uid_7_5a314af00a52f.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Updates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a314af00a52f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a314af00a52f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a314af00a52f.td_column_number = "1";
block_td_uid_7_5a314af00a52f.block_type = "td_block_8";
block_td_uid_7_5a314af00a52f.post_count = "10";
block_td_uid_7_5a314af00a52f.found_posts = "4563";
block_td_uid_7_5a314af00a52f.header_color = "#";
block_td_uid_7_5a314af00a52f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a314af00a52f.max_num_pages = "457";
tdBlocksArray.push(block_td_uid_7_5a314af00a52f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Updates</span></h4></div><div id=td_uid_7_5a314af00a52f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" rel="bookmark" title="Somaliland:Presidential Swearing In Ceremony-Watch Live Event"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2012/06/spbnews.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:Presidential Swearing In Ceremony-Watch Live Event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandpresidential-sworn-in-ceremony-watch-live/" rel="bookmark" title="Somaliland:Presidential Swearing In Ceremony-Watch Live Event">Somaliland:Presidential Swearing In Ceremony-Watch Live Event</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T02:04:26+00:00" >December 13, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/" rel="bookmark" title="A year of illusions: five things we learnt about democracy in Africa in 2017"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=100%2C70 100w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?resize=218%2C150 218w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/file-20171208-27689-s95w1k.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="A strong judiciary isn’t enough to keep democracy in place. Kenya’s Supreme Court decision nullifying the re-election of Uhuru Kenyatta is a case in point. Reuters/Baz Ratner" title="A year of illusions: five things we learnt about democracy in Africa in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/a-year-of-illusions-five-things-we-learnt-about-democracy-in-africa-in-2017/" rel="bookmark" title="A year of illusions: five things we learnt about democracy in Africa in 2017">A year of illusions: five things we learnt about democracy in...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T15:43:59+00:00" >December 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/chairperson-of-the-au-commission-rejects-allegations-of-human-rights-violations-by-amisom-troops/" rel="bookmark" title="Chairperson of the AU Commission rejects allegations of human rights violations by AMISOM troops"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/09/default.jpg?resize=100%2C70" alt="" title="Chairperson of the AU Commission rejects allegations of human rights violations by AMISOM troops"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/chairperson-of-the-au-commission-rejects-allegations-of-human-rights-violations-by-amisom-troops/" rel="bookmark" title="Chairperson of the AU Commission rejects allegations of human rights violations by AMISOM troops">Chairperson of the AU Commission rejects allegations of human rights violations...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T15:30:33+00:00" >December 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-applies-global-resilience-expertise-to-drought-response/" rel="bookmark" title="Somaliland applies global resilience expertise to drought response"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?resize=700%2C486 700w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/UNDP-SO-DINA-Somaliland.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Somaliland Ministers and representatives from the European Union and the World Bank attend DINA meeting in Hargeisa. From left to right: Mr. Sultan Hajiyev, UNDP; H.E. Mohamed Ibrahim, Minister of National Planning and Development for Somaliland; H.E. Hussein Abdi Boss, Minister of Water and Natural Resources for Somaliland; Ms. Pauline Gibourdel, European Union; and Mr. Matthias Mayr, World Bank" title="Somaliland applies global resilience expertise to drought response"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-applies-global-resilience-expertise-to-drought-response/" rel="bookmark" title="Somaliland applies global resilience expertise to drought response">Somaliland applies global resilience expertise to drought response</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T14:53:49+00:00" >December 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/can-cote-divoires-fragile-peace-be-maintained/" rel="bookmark" title="Can Côte d&#8217;Ivoire’s fragile peace be maintained?"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/ivorian-soldiers.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/ivorian-soldiers.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/ivorian-soldiers.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/ivorian-soldiers.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Can Côte d&#8217;Ivoire’s fragile peace be maintained?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/can-cote-divoires-fragile-peace-be-maintained/" rel="bookmark" title="Can Côte d&#8217;Ivoire’s fragile peace be maintained?">Can Côte d&#8217;Ivoire’s fragile peace be maintained?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T14:44:32+00:00" >December 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/challenges-ahead-of-somalilands-new-president/" rel="bookmark" title="Challenges Ahead of Somaliland’s New President"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=210%2C146 210w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Challenges Ahead of Somaliland’s New President"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/challenges-ahead-of-somalilands-new-president/" rel="bookmark" title="Challenges Ahead of Somaliland’s New President">Challenges Ahead of Somaliland’s New President</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T15:21:56+00:00" >December 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/qa-how-to-update-an-emergency-appeal/" rel="bookmark" title="Q&#038;A: How to update an emergency appeal"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Dorothy-Francis-former-operations-manager-for-IFRC-Somalia-Country-Office-Photo-byifrc.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Dorothy-Francis-former-operations-manager-for-IFRC-Somalia-Country-Office-Photo-byifrc.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Dorothy-Francis-former-operations-manager-for-IFRC-Somalia-Country-Office-Photo-byifrc.jpg?resize=218%2C150 218w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Dorothy-Francis-former-operations-manager-for-IFRC-Somalia-Country-Office-Photo-byifrc.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Q&#038;A: How to update an emergency appeal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/qa-how-to-update-an-emergency-appeal/" rel="bookmark" title="Q&#038;A: How to update an emergency appeal">Q&#038;A: How to update an emergency appeal</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T15:17:40+00:00" >December 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/transparency-is-key-to-corruption-free-infrastructure-in-africa/" rel="bookmark" title="Transparency is key to corruption-free infrastructure in Africa"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Chris-Heathcote-logo.JPG.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Chris-Heathcote-logo.JPG.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Chris-Heathcote-logo.JPG.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Chris-Heathcote-logo.JPG.jpg?resize=534%2C380 534w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/Chris-Heathcote-logo.JPG.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Transparency is key to corruption-free infrastructure in Africa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/transparency-is-key-to-corruption-free-infrastructure-in-africa/" rel="bookmark" title="Transparency is key to corruption-free infrastructure in Africa">Transparency is key to corruption-free infrastructure in Africa</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T15:13:32+00:00" >December 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/oxfam-somalia-emergency-drought-response-overview-november-2017/" rel="bookmark" title="Oxfam Somalia Emergency Drought Response Overview November 2017"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/The_Karashe_IDP_camp_in_the_Sanaag_region_was_established_early_2017.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/The_Karashe_IDP_camp_in_the_Sanaag_region_was_established_early_2017.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/The_Karashe_IDP_camp_in_the_Sanaag_region_was_established_early_2017.jpg?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/The_Karashe_IDP_camp_in_the_Sanaag_region_was_established_early_2017.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oxfam Somalia Emergency Drought Response Overview November 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/oxfam-somalia-emergency-drought-response-overview-november-2017/" rel="bookmark" title="Oxfam Somalia Emergency Drought Response Overview November 2017">Oxfam Somalia Emergency Drought Response Overview November 2017</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T15:10:09+00:00" >December 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/an-open-letter-to-the-new-elelcted-president-of-somailand/" rel="bookmark" title="AN OPEN LETTER TO THE NEW ELELCTED PRESIDENT OF SOMAILAND"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/Muse.jpg?resize=100%2C70" alt="" title="AN OPEN LETTER TO THE NEW ELELCTED PRESIDENT OF SOMAILAND"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/an-open-letter-to-the-new-elelcted-president-of-somailand/" rel="bookmark" title="AN OPEN LETTER TO THE NEW ELELCTED PRESIDENT OF SOMAILAND">AN OPEN LETTER TO THE NEW ELELCTED PRESIDENT OF SOMAILAND</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T00:33:51+00:00" >December 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Somaliland Press 2017, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/Slpress/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-a4a9ecc474254f6e4deca155e506f1f1">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5a314af047e4d
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.somalilandpress.com\/somalilandpresidential-sworn-in-ceremony-watch-live\/":81127};
	</script>
		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somalilandpress.com/wp-content/themes/Slpress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somalilandpress.com/wp-content/themes/Slpress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'67044726',post:'81127',tz:'-6',srv:'www.somalilandpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '67044726', '81127' ]);
</script>

</body>
</html>