<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;  
 Somalilandpress </title> 
<meta name="keywords" content=""/>
	<meta property="og:title" content="Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;" />
	<meta property="og:description" content="Related" />
	<meta property="og:type" content="<p>Related</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78926" class="share-twitter sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78926" class="share-facebook sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78926" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78926" class="share-pinterest sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78926" class="share-linkedin sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>" />
	<meta property="og:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=660%2C371" />
   
       
        
	<link rel="stylesheet" href="http://www.somalilandpress.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Somalilandpress RSS Feed" href="http://www.somalilandpress.com/feed/" />
	<link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1fab71 !important;} .custom1 a{color:#1fab71 !important;} .custom2{border-top:3px solid #4b81d1 !important;}  .custom2 a{color:#4b81d1 !important}  .custom3{border-top:3px solid #e0da31 !important;}  .custom3 a{color:#e0da31 !important} .custom4{border-top:3px solid #f02d2d !important;} .custom4 a{color:#f02d2d !important} .custom5{border-top:3px solid #a38c24 !important;} .custom5 a{color:#a38c24 !important} .custom6{border-top:3px solid #9e9105 !important;} .custom6 a{color:#9e9105 !important} .custom7{border-top:3px solid #00ff00 !important;} .custom7 a{color:#00ff00 !important}    
.custom8{border-top:3px solid #bd9100 !important;} .custom8 a{color:#bd9100 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #ffc559 !important;} .custom10 a{color:#ffc559 !important} .custom11{border-top:3px solid #63b9ff !important;} .custom11 a{color:#63b9ff !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/" /> 


          <style>#header{height: auto;}</style> 
     <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress &raquo; Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217; Comments Feed" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.somalilandpress.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Somalia:Journalist detained without charge in Puntland' href='http://www.somalilandpress.com/somaliajournalist-detained-without-charge-in-puntland/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/" />
<link rel='shortlink' href='http://wp.me/p4xjoy-kx0' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























<!-- <meta name="NextGEN" version="2.2.12" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;" />
<meta property="og:url" content="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/" />
<meta property="og:description" content="Hardly a week goes by without more news of yet another foreign power looking to establish a presence in the Horn of Africa. Not since the dark days of the Cold War has the region received such inte…" />
<meta property="article:published_time" content="2017-08-10T04:41:29+00:00" />
<meta property="article:modified_time" content="2017-08-10T04:41:29+00:00" />
<meta property="og:site_name" content="Somalilandpress" />
<meta property="og:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=660%2C371" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta name="twitter:image" content="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=660%2C371&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>
 
         <link rel="stylesheet" href="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head> <body class="post-template-default single single-post postid-78926 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
<li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li>
<li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li>
<li id="menu-item-77811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77811"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
<li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">world</a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li>
<li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Thursday 10 August, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.somalilandpress.com"><img src="http://www.somalilandpress.com/wp-content/uploads/2017/06/spresslogo2-1.jpg" alt="" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <A HREF="https://ad.doubleclick.net/ddm/jump/N192003.2178517SOMALILANDPRESS/B8808879.127566755;sz=480x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N192003.2178517SOMALILANDPRESS/B8808879.127566755;sz=550x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=480 HEIGHT=90 ALT="Advertisement"></A>

<a href="http://www.dahabshiil.com/"><img width="480" height="90" alt="Dahabshiil" src="http://www.dawannews.com/index/wp-content/uploads/2014/07/Final-Dahabshiil-2014.gif"></img> 

<a href="http://www.telesom.net/"><img width="480" height="90" alt="Telesom" src="http://www.somalilandpress.com/wp-content/uploads/2017/01/Telesom_4G_WebBanner.gif  "></img></a> 

<a href="http://www.youshouldtravel.com/"><img width="480" height="90
alt="youshouldtravel" src="http://www.somalilandpress.com/wp-content/uploads/2017/06/youshouldtravel.gif"></img></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/" rel="bookmark" title="Permanent Link: Somaliland:Military Bases and the Horn aka &#039;The Cockpit of Africa&#039;">Somaliland:Military Bases and the Horn aka &#039;The Cockpit of Africa&#039;</a></li>    <li><a href="http://www.somalilandpress.com/somaliajournalist-detained-without-charge-in-puntland/" rel="bookmark" title="Permanent Link: Somalia:Journalist detained without charge in Puntland">Somalia:Journalist detained without charge in Puntland</a></li>    <li><a href="http://www.somalilandpress.com/somalilandusa-based-sl-diaspora-community-and-slda-plans-to-establish-a-national-hearing-and-visual-disability-school-at-the-tvet-centre-in-hargeisa/" rel="bookmark" title="Permanent Link: Somaliland:USA based SL Diaspora community and SLDA plans to establish a National hearing and visual disability school at the TVET centre in Hargeisa">Somaliland:USA based SL Diaspora community and SLDA plans to establish a National hearing and visual disability school at the TVET centre in Hargeisa</a></li>    <li><a href="http://www.somalilandpress.com/president-kenyatta-takes-early-lead-against-odinga/" rel="bookmark" title="Permanent Link: President Kenyatta takes early lead against Odinga">President Kenyatta takes early lead against Odinga</a></li>    <li><a href="http://www.somalilandpress.com/no-confidence-vote-a-victory-for-zuma-but-a-defeat-for-the-anc/" rel="bookmark" title="Permanent Link: No confidence vote: a victory for Zuma, but a defeat for the ANC">No confidence vote: a victory for Zuma, but a defeat for the ANC</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://somalilandpress.com/feed/" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
  <li><a href="https://twitter.com/somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
  <li><a href="https://www.facebook.com/somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>  <li><a href="http://flickr.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/flickr.png" /></a> </li>      <li><a href="http://linkedin.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>    <li><a href="https://www.youtube.com/user/Somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>    <li><a href="http://stumbleupon.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/stumbleupon.png" /></a> </li>    <li><a href="http://myspace.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/myspace.png" /></a> </li>            </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
             <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.somalilandpress.com">Home</a></li>
			<div class="menu-header">
				<ul class="menu-primary-nav menu"><li><a> Go to DASHBOARD > Appearance > Menus to set up the menu.</a></li></ul>
			</div>
</ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Aug 9th, 2017 </div>
<div id="datemeta_r"><a href="http://www.somalilandpress.com/pages/opinion/" rel="category tag">Opinion</a> / <a href="http://www.somalilandpress.com/pages/somaliland/" rel="category tag">Somaliland</a> | By <b><a href="http://www.somalilandpress.com/author/mgoth/" title="View all posts by MGoth">MGoth </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910053776017225"
     data-ad-slot="3794852040"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/')+'&amp;title='+encodeURIComponent('Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/facebook.png" alt="facebook" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/&amp;title=Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;" target="_blank">
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/google.png" alt="google" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/&title=Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes/icon/twitter.png" alt="twitter" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/myspace.png" alt="myspace" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/&title=Somaliland:Military Bases and the Horn aka &#8216;The Cockpit of Africa&#8217;"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/stumbleupon.png" alt="stumbleupon" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/technorati.png" alt="technorati" border="0" /></a></li>

<li style="margin-left:9px;"><a href="http://www.somalilandpress.com/feed/"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/subscribe_rss.png" alt="subscribe rss" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p><a href="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg"><img data-attachment-id="78927" data-permalink="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/201787636377260338871818stream_img/" data-orig-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=660%2C371" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="201787636377260338871818stream_img" data-image-description="" data-medium-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=300%2C169" data-large-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?fit=660%2C371" class="aligncenter size-full wp-image-78927" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?resize=660%2C371" alt="" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?w=660 660w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?resize=300%2C169 300w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/201787636377260338871818stream_img.jpeg?resize=384%2C217 384w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a>Hardly a week goes by without more news of yet another foreign power looking to establish a presence in the Horn of Africa. Not since the dark days of the Cold War has the region received such interest, little wonder then that some have dubbed the Horn , &#8216;The Cockpit of Africa&#8217;,&nbsp; with all the negative connotations that such a sobriquet endows. Those who remember the proxy wars waged by the USA and the USSR in the 1970s and 1980s are naturally fearful of recent developments, and have good reason to ask searching questions of those all too ready to invite military powers to establish themselves in an already politically charged part of Africa.</p>
<p>There are of course some who believe that the arrival of the Chinese and the Turks looks set to signal the advent of a golden age, an economic and cultural revival that has long been sought. Certainly, bases will result in new employment opportunities, and possibly a degree of infrastructural improvement in the immediate vicinity of the military facilities. Whilst diverse powers including the Gulf States and various Western countries seek to gain or re-establish a foothold in the region some locals are becoming increasingly exercised by the terms under which such military facilities are being established. In this respect it is imperative that there is as much transparency as such arrangements allow. Already the Horn of Africa is riddled with suspicion and mistrust, some quite legitimate, some possibly misplaced. Citizens are within their rights to ask what is going on, and there are indeed aspects that warrant clarification.</p>
<p>Putting the diplomacy and rights and wrongs of such bases to one side, there are practical considerations that deserve consideration. Firstly, major developments, whether they be civilian or military, ought to require comprehensive Environmental Impact Assessments (EIAs). An EIA should be a prerequisite as it helps evaluate the likely environmental impact of any proposed development, taking into account various inter-related socio-economic, human health and cultural impacts. Importantly such a document can examine both the potential beneficial and adverse impacts. Similarly, it is vital to know whether a Status of Forces Agreement (SOFA) is to be put in place in connection with military bases as this will determine whether or not foreign personnel can be prosecuted locally for breaches of the law. Governments locally can also incorporate certain expectations about the degree to which a percentage of local labour is employed, or whether as part of the undertaking local facilities such as schools and clinics are upgraded.</p>
<p>Inevitably there is an air of cloak and dagger about such agreements with foreign powers. Processes are often opaque, and the precise nature of agreements seemingly nebulous. One area of particular concern is that of departure mechanisms. More often than not it is easy to invite an external power to set up a base, but it can be devilishly difficult to ensure that they leave, if such a move is thought desirable. As if these challenges were not sufficient there is always the concern about possible undue influence on local affairs, or unreasonable expectations when it comes to foreign policy decisions. What happens for instance if the foreign government take against the host government and chooses to flex their military muscle?</p>
<p>It is all to easy to take a jaundiced, some might say cynical view of such arrangements, they can have their upside when it comes to a cash injection into the local economy and additional employment opportunities e.g. for some who work in the freight sector. Countries feel that such agreements help cement bilateral ties, and to some degree assist when it comes to international diplomacy. Such a presence, if of a military nature, might provide a shield of sorts against unruly or overbearing neighbours. That said, it is as well to remember the old adage about marriage, marry in haste, repent at leisure. Similarly, when inviting foreign powers to establish a military bases on one&#8217;s soil, it is better to take one&#8217;s time and have a proper exit strategy mapped out first. With all that is going on at the present time the countries of the Horn of Africa had better have done their homework.</p>
<p>Mark T. Jones</p>
<p>Twitter: @marktjones500</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78926" class="share-twitter sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78926" class="share-facebook sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78926" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78926" class="share-pinterest sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78926" class="share-linkedin sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Google ads --><ins class="adsbygoogle"  style="display:block" data-ad-client="ca-pub-6910053776017225" data-ad-slot="3794852040" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=40&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=80&amp;d=retro&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />


<div class="authorinfo">



<p><b><a href="http://www.somalilandpress.com/author/mgoth/" title="Posts by MGoth" rel="author">MGoth</a></b> - </p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.somalilandpress.com/somaliajournalist-detained-without-charge-in-puntland/"><img width="150" height="125" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?resize=55%2C45 55w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?resize=150%2C125 150w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="78930" data-permalink="http://www.somalilandpress.com/somaliajournalist-detained-without-charge-in-puntland/20150519_122608/" data-orig-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20150519_122608" data-image-description="" data-medium-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/20150519_122608.jpg?fit=800%2C450" /></a>
              
            
           
           				<h3><a href="http://www.somalilandpress.com/somaliajournalist-detained-without-charge-in-puntland/" rel="bookmark" title="Somalia:Journalist detained without charge in Puntland">Somalia:Journalist detained without charge in Puntland</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.somalilandpress.com/somalilandusa-based-sl-diaspora-community-and-slda-plans-to-establish-a-national-hearing-and-visual-disability-school-at-the-tvet-centre-in-hargeisa/"><img width="150" height="125" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?resize=55%2C45 55w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?resize=150%2C125 150w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="78924" data-permalink="http://www.somalilandpress.com/somalilandusa-based-sl-diaspora-community-and-slda-plans-to-establish-a-national-hearing-and-visual-disability-school-at-the-tvet-centre-in-hargeisa/thumb/" data-orig-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?fit=210%2C210" data-orig-size="210,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumb" data-image-description="" data-medium-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?fit=210%2C210" data-large-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/thumb.jpg?fit=210%2C210" /></a>
              
            
           
           				<h3><a href="http://www.somalilandpress.com/somalilandusa-based-sl-diaspora-community-and-slda-plans-to-establish-a-national-hearing-and-visual-disability-school-at-the-tvet-centre-in-hargeisa/" rel="bookmark" title="Somaliland:USA based SL Diaspora community and SLDA plans to establish a National hearing and visual disability school at the TVET centre in Hargeisa">Somaliland:USA based SL Diaspora community and SLDA plans to establish a National hearing and visual disability school at the TVET centre in Hargeisa</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.somalilandpress.com/president-kenyatta-takes-early-lead-against-odinga/"><img width="150" height="125" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="Rivals in the Kenya election Uhuru Kenyatta (left) and Raila Odinga. Reuters/Thomas Mukoya" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?resize=55%2C45 55w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?resize=150%2C125 150w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?zoom=2&amp;resize=150%2C125 300w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="78498" data-permalink="http://www.somalilandpress.com/kenyatta-or-odinga-why-dynastic-politics-is-alive-and-well-in-kenya/file-20170710-29701-3mn9cd/" data-orig-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?fit=926%2C584" data-orig-size="926,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file-20170710-29701-3mn9cd" data-image-description="&lt;p&gt;Rivals in the Kenya election Uhuru Kenyatta (left) and Raila Odinga. Reuters/Thomas Mukoya&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2017/07/file-20170710-29701-3mn9cd.jpg?fit=926%2C584" /></a>
              
            
           
           				<h3><a href="http://www.somalilandpress.com/president-kenyatta-takes-early-lead-against-odinga/" rel="bookmark" title="President Kenyatta takes early lead against Odinga">President Kenyatta takes early lead against Odinga</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.somalilandpress.com/no-confidence-vote-a-victory-for-zuma-but-a-defeat-for-the-anc/"><img width="150" height="125" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="South Africa’s President Jacob Zuma celebrates with his supporters after surviving a no-confidence motion in parliament. Reuters/Mike Hutchings" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?resize=55%2C45 55w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?resize=150%2C125 150w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="78919" data-permalink="http://www.somalilandpress.com/no-confidence-vote-a-victory-for-zuma-but-a-defeat-for-the-anc/file-20170808-26039-17fxqav/" data-orig-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?fit=926%2C655" data-orig-size="926,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file-20170808-26039-17fxqav" data-image-description="&lt;p&gt;South Africa’s President Jacob Zuma celebrates with his supporters after surviving a no-confidence motion in parliament. Reuters/Mike Hutchings&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?fit=300%2C212" data-large-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2017/08/file-20170808-26039-17fxqav.jpg?fit=926%2C655" /></a>
              
            
           
           				<h3><a href="http://www.somalilandpress.com/no-confidence-vote-a-victory-for-zuma-but-a-defeat-for-the-anc/" rel="bookmark" title="No confidence vote: a victory for Zuma, but a defeat for the ANC">No confidence vote: a victory for Zuma, but a defeat for the ANC</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='78926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Google ads --><ins class="adsbygoogle"  style="display:block" data-ad-client="ca-pub-6910053776017225" data-ad-slot="3794852040" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section facebook_like">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FsomalPress&amp;width=300&amp;colorscheme=dark&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe>
		</div></div><div class="section pyre_tabs">		<!-- BEGIN WIDGET -->
		<div class="tabs-wrapper">
			
			<ul class="tabs">
				<li><a href="#tab1">Popular</a></li>
				<li><a href="#tab2">Comments</a></li>
				<li><a href="#tab3">Tags</a></li>
			</ul>
			
			<div class="tabs_container">
			
				<div id="tab1" class="tab_content">
																							<div class="block-item-small">
						 
							<div class="block-image"><a href="http://www.somalilandpress.com/world-bank-mob-in-cahoots-with-a-hargeisa-rogue-family/" title="Somaliland: World Bank Mob in Cahoots with a Hargeisa Rogue Family"><img width="50" height="50" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?resize=50%2C50 50w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="52182" data-permalink="http://www.somalilandpress.com/world-bank-mob-in-cahoots-with-a-hargeisa-rogue-family/images-1/" data-orig-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?fit=294%2C171" data-orig-size="294,171" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="images (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?fit=294%2C171" data-large-file="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/images-1.jpg?fit=294%2C171" /></a></div>
						<div class="block-image-r">		 	 
							<h2><a href='http://www.somalilandpress.com/world-bank-mob-in-cahoots-with-a-hargeisa-rogue-family/' title='Somaliland: World Bank Mob in Cahoots with a Hargeisa Rogue Family'>Somaliland: World Bank Mob in Cahoots with a Hargeisa Rogue Family</a></h2>
							<span class="block-meta">June 17, 2014, <a href="http://www.somalilandpress.com/world-bank-mob-in-cahoots-with-a-hargeisa-rogue-family/#comments">52 Comments<span class="screen-reader-text"> on Somaliland: World Bank Mob in Cahoots with a Hargeisa Rogue Family</span></a></span>
						</div>
                        	</div>
																		<div class="block-item-small">
						 
							<div class="block-image"><a href="http://www.somalilandpress.com/somalilandtop-islamic-scholar-expelled-from-religious-body-for-instigating-debate/" title="Somaliland:Top Islamic Scholar Expelled from Religious Body for Instigating Gender Debate"><img width="50" height="50" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?resize=50%2C50 50w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="49468" data-permalink="http://www.somalilandpress.com/somalilandtop-islamic-scholar-expelled-from-religious-body-for-instigating-debate/xxxd/" data-orig-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="xxxd" data-image-description="" data-medium-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/04/xxxd-1.jpg?fit=259%2C194" /></a></div>
						<div class="block-image-r">		 	 
							<h2><a href='http://www.somalilandpress.com/somalilandtop-islamic-scholar-expelled-from-religious-body-for-instigating-debate/' title='Somaliland:Top Islamic Scholar Expelled from Religious Body for Instigating Gender Debate'>Somaliland:Top Islamic Scholar Expelled from Religious Body for Instigating Gender Debate</a></h2>
							<span class="block-meta">April 1, 2014, <a href="http://www.somalilandpress.com/somalilandtop-islamic-scholar-expelled-from-religious-body-for-instigating-debate/#comments">50 Comments<span class="screen-reader-text"> on Somaliland:Top Islamic Scholar Expelled from Religious Body for Instigating Gender Debate</span></a></span>
						</div>
                        	</div>
																		<div class="block-item-small">
						 
							<div class="block-image"><a href="http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/" title="Ethiopia: Isaias Afewerki says Eritrea exodus helps per capita income grow"><img width="50" height="50" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?resize=50%2C50 50w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?resize=298%2C295 298w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="52282" data-permalink="http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/file-photo-of-eritrean-president-isaias-afewerki-in-sanaa/" data-orig-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?fit=439%2C302" data-orig-size="439,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Eritrean President Isaias Afewerki addresses a news conference in Sana&#039;a in this December 10, 2004 file photo.  Afewerki fears the United States will try to kill him by firing a missile into his residence, according to a leaked cable from the U.S. embassy in Eritrea. In the cable released on Dec. 15 on WikiLeaks, former U.S. ambassador Ronald McMullen wrote that Afewerki also believed Ethiopian Prime Minister Meles Zenawi tried to have him killed 14 years ago.  REUTERS\/Khaled Abdullah\/Files  (YEMEN - Tags: HEADSHOT POLITICS)&quot;,&quot;created_timestamp&quot;:&quot;1292673898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;File photo of Eritrean President Isaias Afewerki in Sana&#039;a&quot;}" data-image-title="File photo of Eritrean President Isaias Afewerki in Sana&#8217;a" data-image-description="&lt;p&gt;Eritrean President Isaias Afewerki addresses a news conference in Sana&#8217;a in this December 10, 2004 file photo.  Afewerki fears the United States will try to kill him by firing a missile into his residence, according to a leaked cable from the U.S. embassy in Eritrea. In the cable released on Dec. 15 on WikiLeaks, former U.S. ambassador Ronald McMullen wrote that Afewerki also believed Ethiopian Prime Minister Meles Zenawi tried to have him killed 14 years ago.  REUTERS/Khaled Abdullah/Files  (YEMEN &#8211; Tags: HEADSHOT POLITICS)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?fit=300%2C206" data-large-file="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?fit=439%2C302" /></a></div>
						<div class="block-image-r">		 	 
							<h2><a href='http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/' title='Ethiopia: Isaias Afewerki says Eritrea exodus helps per capita income grow'>Ethiopia: Isaias Afewerki says Eritrea exodus helps per capita income grow</a></h2>
							<span class="block-meta">June 20, 2014, <a href="http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/#comments">50 Comments<span class="screen-reader-text"> on Ethiopia: Isaias Afewerki says Eritrea exodus helps per capita income grow</span></a></span>
						</div>
                        	</div>
															</div>
				
				<div id="tab2" class="tab_content">
											<div class="block-item-small">
						<div class="block-image">	<img alt='' src='http://1.gravatar.com/avatar/7e63d1c836fdd96e638d294d0923dc6a?s=50&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/7e63d1c836fdd96e638d294d0923dc6a?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
                            	<h2>Jama says:</h2>
							<a class="comment-text-side" href="http://www.somalilandpress.com/somalilandweopposition-shall-form-a-parallel-government-if-upcoming-elections-aren%e2%80%99t-held-on-due-time/#comment-187549" title="Jama on Somaliland:We(Opposition) Shall form A Parallel Government if upcoming elections aren’t Held on due time">Dream on brother Abdi , because it is your right to dream,...</a>
						</div>	</div>
											<div class="block-item-small">
						<div class="block-image">	<img alt='' src='http://1.gravatar.com/avatar/438ed3824fc0f1b3d6f3430dfc28d043?s=50&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/438ed3824fc0f1b3d6f3430dfc28d043?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
                            	<h2>Abdi says:</h2>
							<a class="comment-text-side" href="http://www.somalilandpress.com/somaliland-between-the-clan-identity-and-clan-loyalty/#comment-187548" title="Abdi on Somaliland: Between the Clan Identity and Clan Loyalty">Fantastic Article. Thank you Faisal for creating and sharing such excellent article....</a>
						</div>	</div>
											<div class="block-item-small">
						<div class="block-image">	<img alt='' src='http://0.gravatar.com/avatar/32459cb69a0502b12fa69d2a30583c21?s=50&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/32459cb69a0502b12fa69d2a30583c21?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
                            	<h2>Mohamed says:</h2>
							<a class="comment-text-side" href="http://www.somalilandpress.com/somalilandukuse-is-diligent-and-steadfast-in-fulfilling-his-duties/#comment-187547" title="Mohamed on Somaliland:U'kuse is Diligent and steadfast in Fulfilling his Duties ">Its great to see somebody work for the nation. Congrats Mr, Ukuse,...</a>
						</div>	</div>
									</div>
				
				<div id="tab3" class="tab_content"> 
					<p class='tag_cloud'>
					<a href="http://www.somalilandpress.com/tag/africa/" class="tag-cloud-link tag-link-7756 tag-link-position-1" style="font-size: 12.25pt;" aria-label="Africa (10 items)">Africa</a>
<a href="http://www.somalilandpress.com/tag/agriculture/" class="tag-cloud-link tag-link-1694 tag-link-position-2" style="font-size: 8pt;" aria-label="Agriculture (4 items)">Agriculture</a>
<a href="http://www.somalilandpress.com/tag/aid/" class="tag-cloud-link tag-link-1425 tag-link-position-3" style="font-size: 9pt;" aria-label="Aid (5 items)">Aid</a>
<a href="http://www.somalilandpress.com/tag/al-shabaab/" class="tag-cloud-link tag-link-5 tag-link-position-4" style="font-size: 9pt;" aria-label="Al shabaab (5 items)">Al shabaab</a>
<a href="http://www.somalilandpress.com/tag/awdal/" class="tag-cloud-link tag-link-89 tag-link-position-5" style="font-size: 9pt;" aria-label="Awdal (5 items)">Awdal</a>
<a href="http://www.somalilandpress.com/tag/berbera/" class="tag-cloud-link tag-link-119 tag-link-position-6" style="font-size: 10.5pt;" aria-label="Berbera (7 items)">Berbera</a>
<a href="http://www.somalilandpress.com/tag/development/" class="tag-cloud-link tag-link-1221 tag-link-position-7" style="font-size: 11.75pt;" aria-label="Development (9 items)">Development</a>
<a href="http://www.somalilandpress.com/tag/djibouti/" class="tag-cloud-link tag-link-7765 tag-link-position-8" style="font-size: 9.875pt;" aria-label="Djibouti (6 items)">Djibouti</a>
<a href="http://www.somalilandpress.com/tag/economy/" class="tag-cloud-link tag-link-1343 tag-link-position-9" style="font-size: 9pt;" aria-label="Economy (5 items)">Economy</a>
<a href="http://www.somalilandpress.com/tag/education/" class="tag-cloud-link tag-link-417 tag-link-position-10" style="font-size: 9pt;" aria-label="Education Links (5 items)">Education Links</a>
<a href="http://www.somalilandpress.com/tag/egypt/" class="tag-cloud-link tag-link-418 tag-link-position-11" style="font-size: 9pt;" aria-label="Egypt (5 items)">Egypt</a>
<a href="http://www.somalilandpress.com/tag/election/" class="tag-cloud-link tag-link-52 tag-link-position-12" style="font-size: 9pt;" aria-label="Election (5 items)">Election</a>
<a href="http://www.somalilandpress.com/tag/elections/" class="tag-cloud-link tag-link-472 tag-link-position-13" style="font-size: 9.875pt;" aria-label="Elections (6 items)">Elections</a>
<a href="http://www.somalilandpress.com/tag/energy/" class="tag-cloud-link tag-link-1383 tag-link-position-14" style="font-size: 8pt;" aria-label="Energy (4 items)">Energy</a>
<a href="http://www.somalilandpress.com/tag/ethiopia/" class="tag-cloud-link tag-link-7757 tag-link-position-15" style="font-size: 14.625pt;" aria-label="Ethiopia (16 items)">Ethiopia</a>
<a href="http://www.somalilandpress.com/tag/government/" class="tag-cloud-link tag-link-26 tag-link-position-16" style="font-size: 10.5pt;" aria-label="Government (7 items)">Government</a>
<a href="http://www.somalilandpress.com/tag/hargeisa/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 11.75pt;" aria-label="Hargeisa (9 items)">Hargeisa</a>
<a href="http://www.somalilandpress.com/tag/health/" class="tag-cloud-link tag-link-426 tag-link-position-18" style="font-size: 8pt;" aria-label="Health (4 items)">Health</a>
<a href="http://www.somalilandpress.com/tag/indepedence/" class="tag-cloud-link tag-link-6085 tag-link-position-19" style="font-size: 9.875pt;" aria-label="Indepedence (6 items)">Indepedence</a>
<a href="http://www.somalilandpress.com/tag/journalist/" class="tag-cloud-link tag-link-18 tag-link-position-20" style="font-size: 11.125pt;" aria-label="Journalist (8 items)">Journalist</a>
<a href="http://www.somalilandpress.com/tag/justice/" class="tag-cloud-link tag-link-1317 tag-link-position-21" style="font-size: 9.875pt;" aria-label="Justice (6 items)">Justice</a>
<a href="http://www.somalilandpress.com/tag/kenya/" class="tag-cloud-link tag-link-126 tag-link-position-22" style="font-size: 10.5pt;" aria-label="Kenya (7 items)">Kenya</a>
<a href="http://www.somalilandpress.com/tag/kulmiye/" class="tag-cloud-link tag-link-96 tag-link-position-23" style="font-size: 8pt;" aria-label="Kulmiye (4 items)">Kulmiye</a>
<a href="http://www.somalilandpress.com/tag/law/" class="tag-cloud-link tag-link-459 tag-link-position-24" style="font-size: 9.875pt;" aria-label="Law (6 items)">Law</a>
<a href="http://www.somalilandpress.com/tag/media/" class="tag-cloud-link tag-link-920 tag-link-position-25" style="font-size: 11.75pt;" aria-label="Media (9 items)">Media</a>
<a href="http://www.somalilandpress.com/tag/mogadishu/" class="tag-cloud-link tag-link-8 tag-link-position-26" style="font-size: 8pt;" aria-label="Mogadishu (4 items)">Mogadishu</a>
<a href="http://www.somalilandpress.com/tag/nec/" class="tag-cloud-link tag-link-911 tag-link-position-27" style="font-size: 9pt;" aria-label="NEC (5 items)">NEC</a>
<a href="http://www.somalilandpress.com/tag/opposition/" class="tag-cloud-link tag-link-95 tag-link-position-28" style="font-size: 8pt;" aria-label="Opposition (4 items)">Opposition</a>
<a href="http://www.somalilandpress.com/tag/peace/" class="tag-cloud-link tag-link-663 tag-link-position-29" style="font-size: 8pt;" aria-label="Peace (4 items)">Peace</a>
<a href="http://www.somalilandpress.com/tag/politics/" class="tag-cloud-link tag-link-175 tag-link-position-30" style="font-size: 9pt;" aria-label="Politics (5 items)">Politics</a>
<a href="http://www.somalilandpress.com/tag/power/" class="tag-cloud-link tag-link-2117 tag-link-position-31" style="font-size: 8pt;" aria-label="Power (4 items)">Power</a>
<a href="http://www.somalilandpress.com/tag/puntland/" class="tag-cloud-link tag-link-51 tag-link-position-32" style="font-size: 9pt;" aria-label="Puntland (5 items)">Puntland</a>
<a href="http://www.somalilandpress.com/tag/security/" class="tag-cloud-link tag-link-681 tag-link-position-33" style="font-size: 11.125pt;" aria-label="Security (8 items)">Security</a>
<a href="http://www.somalilandpress.com/tag/solja/" class="tag-cloud-link tag-link-1726 tag-link-position-34" style="font-size: 12.25pt;" aria-label="Solja (10 items)">Solja</a>
<a href="http://www.somalilandpress.com/tag/somalia/" class="tag-cloud-link tag-link-7759 tag-link-position-35" style="font-size: 17.875pt;" aria-label="Somalia (30 items)">Somalia</a>
<a href="http://www.somalilandpress.com/tag/somaliland/" class="tag-cloud-link tag-link-7767 tag-link-position-36" style="font-size: 22pt;" aria-label="Somaliland (65 items)">Somaliland</a>
<a href="http://www.somalilandpress.com/tag/somalilandpress/" class="tag-cloud-link tag-link-80 tag-link-position-37" style="font-size: 13.125pt;" aria-label="Somalilandpress (12 items)">Somalilandpress</a>
<a href="http://www.somalilandpress.com/tag/sultan-wabar/" class="tag-cloud-link tag-link-7534 tag-link-position-38" style="font-size: 9.875pt;" aria-label="Sultan Wabar (6 items)">Sultan Wabar</a>
<a href="http://www.somalilandpress.com/tag/talks/" class="tag-cloud-link tag-link-1189 tag-link-position-39" style="font-size: 9pt;" aria-label="Talks (5 items)">Talks</a>
<a href="http://www.somalilandpress.com/tag/turkey/" class="tag-cloud-link tag-link-1131 tag-link-position-40" style="font-size: 8pt;" aria-label="Turkey (4 items)">Turkey</a>
<a href="http://www.somalilandpress.com/tag/uae/" class="tag-cloud-link tag-link-1579 tag-link-position-41" style="font-size: 9.875pt;" aria-label="UAE (6 items)">UAE</a>
<a href="http://www.somalilandpress.com/tag/ucid/" class="tag-cloud-link tag-link-115 tag-link-position-42" style="font-size: 10.5pt;" aria-label="UCID (7 items)">UCID</a>
<a href="http://www.somalilandpress.com/tag/uk/" class="tag-cloud-link tag-link-409 tag-link-position-43" style="font-size: 8pt;" aria-label="UK (4 items)">UK</a>
<a href="http://www.somalilandpress.com/tag/water/" class="tag-cloud-link tag-link-787 tag-link-position-44" style="font-size: 8pt;" aria-label="Water (4 items)">Water</a>
<a href="http://www.somalilandpress.com/tag/youth/" class="tag-cloud-link tag-link-7768 tag-link-position-45" style="font-size: 9pt;" aria-label="Youth (5 items)">Youth</a>					</p>
				</div>
				
			</div>
		
		</div>
		<!-- END WIDGET -->
		</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/ethiopia-isaias-afewerki-says-eritrea-exodus-helps-per-capita-income-grow/&media=https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2014/06/Isaias-afewerki.jpg?resize=200%2C150&description=Ethiopia: Isaias Afewerki says Eritrea exodus helps per capita income grow" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
      <div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-8106074610781145";
/* 300x250, created 7/15/09 */
google_ad_slot = "7237737201";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
		<br/></div>            
    </div>
    <div id="wfsidebar2">                                            
      <!-- Invalid Facebook Page URL -->            
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.somalilandpress.com"><img src="http://www.somalilandpress.com/wp-content/uploads/2017/06/spresslogo2-1.jpg" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.somalilandpress.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    COPYRIGHT © 2017 Somalilandpress. All rights reserved 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"c343e49794","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.somalilandpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Powered by WPtouch: 4.3.18 -->	<div style="display:none">
	<div class="grofile-hash-map-a4a9ecc474254f6e4deca155e506f1f1">
	</div>
	<div class="grofile-hash-map-7e63d1c836fdd96e638d294d0923dc6a">
	</div>
	<div class="grofile-hash-map-438ed3824fc0f1b3d6f3430dfc28d043">
	</div>
	<div class="grofile-hash-map-32459cb69a0502b12fa69d2a30583c21">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.somalilandpress.com\/somalilandmilitary-bases-and-the-horn-aka-the-cockpit-of-africa\/":78926};
	</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'67044726',post:'78926',tz:'-6',srv:'www.somalilandpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '67044726', '78926' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57409840-1', 'auto');
  ga('send', 'pageview');

</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
