<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://www.somalilandpress.com/wp-content/uploads/2018/04/icons-4.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="http://www.somalilandpress.com/wp-content/uploads/2018/04/icons-4.png"><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com RSS Feed" href="http://www.somalilandpress.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Somalilandpress.com Atom Feed" href="http://www.somalilandpress.com/feed/atom/" /><link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.somalilandpress.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><style type="text/css" media="all">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</style><title>Somaliland:Livestock Export - Somalilandpress.com</title><link rel="canonical" href="http://www.somalilandpress.com/somalilandlivestock-export/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Somaliland:Livestock Export - Somalilandpress.com" /><meta property="og:description" content="Introduction Somaliland is self-declared state located in horn of Africa, it have been self-governing&hellip;" /><meta property="og:url" content="http://www.somalilandpress.com/somalilandlivestock-export/" /><meta property="og:site_name" content="Somalilandpress.com" /><meta property="article:section" content="Somaliland" /><meta property="article:published_time" content="2018-05-06T15:09:16+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Introduction Somaliland is self-declared state located in horn of Africa, it have been self-governing&hellip;" /><meta name="twitter:title" content="Somaliland:Livestock Export - Somalilandpress.com" /><meta name="twitter:image" content="http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.somalilandpress.com\/","sameAs":[],"@id":"http:\/\/www.somalilandpress.com\/#organization","name":"Somalilandpress","logo":"http:\/\/www.somalilandpress.com\/wp-content\/uploads\/2018\/04\/RLogo-3-new.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Somaliland:Livestock Export Comments Feed" href="http://www.somalilandpress.com/somalilandlivestock-export/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='http://www.somalilandpress.com/?p=85368' /><link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandlivestock-export%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandlivestock-export%2F&#038;format=xml" /> <script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script> <div align="center"><noscript><div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF"><div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div> </noscript></div> <script type="text/javascript">function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}</script> <script type="text/javascript">document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};</script> <script type="text/javascript">window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}</script> <script type="text/javascript">document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}</script> <style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-85368 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://www.somalilandpress.com/"><img class="penci-lazy" src="http://www.somalilandpress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somalilandpress.png" alt="Somalilandpress.com" /></a></div><ul id="menu-main-menu" class="menu"><li id="menu-item-85011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85011"><a href="http://www.somalilandpress.com/">Home</a></li><li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li><li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a><ul class="sub-menu"><li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li><li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li><li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li><li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li></ul></li><li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li><li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li><li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li><li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 dark-layout-enabled"><div class="penci-top-bar topbar-menu"><div class="container"><div class="penci-headline"><ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/">Contact</a></li><li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80373"><a>Contact: somalilandpress@gmail.com</a></li></ul><div class="penci-topbar-social"><div class="inner-header-social"> <a href="https://www.facebook.com/somalilandmedia/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/somalilandpress" target="_blank"><i class="fa fa-twitter"></i></a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line"><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://www.somalilandpress.com/"><img src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somalilandpress.png" alt="Somalilandpress.com" /></a></h2></div><div class="header-banner header-style-3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="3830485601"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85011"><a href="http://www.somalilandpress.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.somalilandpress.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div></nav></header><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="http://www.somalilandpress.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></span><i class="fa fa-angle-right"></i> <span>Somaliland:Livestock Export</span></div><div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-85368" class="post-85368 post type-post status-publish format-standard has-post-thumbnail hentry category-somaliland"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></span></div><h1 class="post-title single-post-title">Somaliland:Livestock Export</h1><div class="post-box-meta-single"> <span class="author-post"><span>written by <a class="author-url" href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></span> <span>May 6, 2018</span></div></div><div class="post-image"> <a href="http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://www.somalilandpress.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Somaliland:Livestock Export" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1.jpg"> </a></div><div class="post-entry blockquote-style-2"><div class="inner-post-entry"><p><strong>Introduction </strong></p><p><em>Somaliland is self-declared state located in horn of Africa, it have been self-governing state since last two and half decades. But its clime of independent is no recognized by the international community and Mogadishu also. Yet, this did not prevent Somaliland to make remarkable efforts in domestic and regional markets.</em></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Overview </strong></p><p>&nbsp;</p><p>when Somaliland came into being, the government have realized the urgent need of disarming among the tribes to establish and maintain political stability, but never acknowledged precarious nature of the base of Somaliland’s Economy, identified areas and strategies that could be given also an urgent consideration.</p><p>A country that was among the poorest in the world and had no industries to speak of, almost no industrial raw materials, no significant industrial or commercial groups. It was difficult to see how Somaliland’s economy could grow more rapidly than its population. Economic chaos and political disintegration seemed more likely.</p><p>The metamorphoses over a view years confounded some of the prophets of doom who predicted total anarchy in, and inhalation of, the country. By the beginning of 2002, after a peaceful presidential election, the tone of dismay has changed considerably. and thus Somaliland’s government have proved the level of political stability and unity it had maintained. But the expectation of economic chaos existed.</p><p>There is a general believe amongst economists policymakers and the general public that industrialization implies economic growth and development, unless countries industrialize the assumption goes, they will continue to remain un or underdeveloped<a href="#_edn1" name="_ednref1">[i]</a>.</p><p>&nbsp;</p><p><strong>Livestock </strong></p><p>&nbsp;</p><p>The most striking feature of Somaliland’s present economy is the market contrast between it is vast livestock resource and it is industrial backwardness. A country that occupies  second position of exporting live livestock (sheep and goat)<a href="#_edn2" name="_ednref2">[ii]</a> in worldwide does not have any meat or milk industry. The exported number of livestock in 2014 have reached 3.4 million with an earnings of  $244.8 million<a href="#_edn3" name="_ednref3">[iii]</a>. Yet there is no policies to lead and guide the country for optimum utilization of livestock resources, such as industrializing meat and milk, to export in a larger number. There is obviously a need for an effective policy and planning framework that will optimize development resources and provide the necessary support and economic environment to allow a country&#8217;s livestock resources to express its potential.</p><p>The estimated number of livestock heads in Somaliland were 12.2 million in 1999<a href="#_edn4" name="_ednref4">[iv]</a>, if we suppose that a growth of  20% annually is accompanied, this will demonstrate us that the existence livestock number in Somaliland is 56.12 million, by the deduction of 1.94 million heads annually exported since last 18 years<a href="#_edn5" name="_ednref5">[v]</a>, the estimated remaining heads of livestock in Somaliland will be 21.2 million. This clearly shows us that in the near future Somaliland’s livestock may eradicate, the most important source of foreign cash and the country’s economic backbone may vanish if a proper and good policies are not implemented.</p><p>As 2014 GDP analyses shown, Somaliland GDP was derived from livestock industry in a ratio of 30%,  followed by 20% from wholesale and retail trade (including the informal sector); 8% from crops and 6% from real estate activities<a href="#_edn6" name="_ednref6">[vi]</a>. since Somaliland came into existence no policies have been formulated to implement  regarding enhancement and accumulation of livestock resources, the one and only thing that Somaliland exports to the world and its economy completely relay on.</p><p>Since last view months the country have witnessed its worst inflation, it badly affected the middle class and lower class of the country that used to benefit from livestock businesses. The economic chaos prediction which  was expected before 27 years still exists, and year after year the country’s currency inflation is going high.</p><p>Somaliland is the second largest live livestock (sheep and goat) exporting country in worldwide, yet since Somaliland came into existence, a single policy has not been adopted by the government to encourage industrialization of meat and milk, or livestock farming which is regarded as a highly profitable business, as long as the livestock resource is the mainly important resource of the country and exporting of it is the most valued source of foreign currency for the country. If good policies are not formulated for the control and enhancement of quantity and the quality of country’s livestock, it may lead to eradication of it, that will cause to the country to face its worst unemployment since a very large number of people work in that sector.</p><p>&nbsp;</p><p><strong>Conclusion and suggestions</strong></p><p><strong> </strong></p><p>Livestock is the most important resource that the country have it, and completely dependent on it. So, the country needs to formulate good policies that may govern the resource and protect it from eradication, since it is the backbone of the country’s economy.</p><p>Industrialization of meat and milk must be encouraged and restrict regulations should be implemented by the live livestock exports, and the number of daily butchered animals must be also decreased.</p><p>&nbsp;</p><p>&nbsp;</p><p>Prepared by: Abdiqani Eid Elmi</p><p>Email:qanoeid@gmail.com</p><p><a href="#_ednref1" name="_edn1">[i]</a> Book; issues of Pakistan economy</p><p><a href="#_ednref2" name="_edn2">[ii]</a> https://www.worldatlas.com/articles/top-12-live-sheep-and-goat-exporting-countries.html</p><p><a href="#_ednref3" name="_edn3">[iii]</a> http://www.fao.org/resources/infographics/infographics-details/en/c/284952/</p><p><a href="#_ednref4" name="_edn4">[iv]</a> https://reliefweb.int/map/somalia/somalia-livestock-populationdistribution-zonal-view</p><p><a href="#_ednref5" name="_edn5">[v]</a> http://slministryofplanning.org/images/Statistics/bulletin/bulletin-of-statistics-volume%209-issue-3.pdf</p><p><a href="#_ednref6" name="_edn6">[vi]</a> http://www.worldbank.org/en/news/press-release/2014/01/29/new-world-bank-gdp-and-poverty-estimates-for-somaliland</p><p>&nbsp;</p><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Somaliland:Livestock Export</span> was last modified: <span class="updated"> May 6th, 2018</span> by <span class="author vcard"><span class="fn">MGoth</span></span></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"> <span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span><div class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="85368" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.somalilandpress.com/somalilandlivestock-export/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a> <a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Somaliland:Livestock%20Export%20-%20http://www.somalilandpress.com/somalilandlivestock-export/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a> <a target="_blank" href="https://plus.google.com/share?url=http://www.somalilandpress.com/somalilandlivestock-export/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a> <a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somalilandlivestock-export/&#038;media=http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1.jpg&#038;description=Somaliland:Livestock%20Export"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=100&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-content"><h5><a href="http://www.somalilandpress.com/author/mgoth/" title="Posts by MGoth" rel="author">MGoth</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/"><div class="pagi-text"><h5 class="prev-title">Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun</h5></div> </a></div></div><div class="next-post"><div class="next-post-inner"><div class="prev-post-title next-post-title"> <span>next post</span></div> <a href="http://www.somalilandpress.com/somaliland-budget-2018-another-missed-opportunity/"><div class="pagi-text"><h5 class="next-title">Somaliland Budget 2018: another Missed Opportunity</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/10/FRANKINCENSE-IN-PERIL-2.jpg" href="http://www.somalilandpress.com/frankincense-peril-analysis-resin-economy-somaliland-hargeysa-cultural-centre/" title="Frankincense in Peril- Analysis of Resin Economy in Somaliland @ Hargeysa Cultural Centre"> </a><h3><a href="http://www.somalilandpress.com/frankincense-peril-analysis-resin-economy-somaliland-hargeysa-cultural-centre/">Frankincense in Peril- Analysis of Resin Economy in...</a></h3> <span class="date">October 18, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/06/buildings-are-seen-coast-line-doha-qatar-june-15-2017.jpg" href="http://www.somalilandpress.com/qatar-receives-list-of-demands-from-neighbours-to-end-diplomatic-crisis/" title="Qatar receives list of demands from neighbours to end diplomatic crisis"> </a><h3><a href="http://www.somalilandpress.com/qatar-receives-list-of-demands-from-neighbours-to-end-diplomatic-crisis/">Qatar receives list of demands from neighbours to...</a></h3> <span class="date">June 23, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/05/Tent-School-in-Sanaag.jpg" href="http://www.somalilandpress.com/somalilands-education-still-struggling-investors/" title="Somaliland&#8217;s education still struggling &#8211; Investors"> </a><h3><a href="http://www.somalilandpress.com/somalilands-education-still-struggling-investors/">Somaliland&#8217;s education still struggling &#8211; Investors</a></h3> <span class="date">June 16, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/09/fe-1.jpg" href="http://www.somalilandpress.com/somalilandpublic-water-utility-versus-private-case-burao-boramaa-comparison-ppp-semi-state-water-utility-management-models/" title="Somaliland:Public water utility versus private, the case of Burao and Borama;a comparison of PPP and semi-state water utility management models"> </a><h3><a href="http://www.somalilandpress.com/somalilandpublic-water-utility-versus-private-case-burao-boramaa-comparison-ppp-semi-state-water-utility-management-models/">Somaliland:Public water utility versus private, the case of...</a></h3> <span class="date">September 28, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2010/03/feisal_ali_warabe.jpg" href="http://www.somalilandpress.com/faisal-ali-waraabe-call-reign-terror-somaliland/" title="Does Faisal Ali Waraabe Call for reign of terror in Somaliland?"> </a><h3><a href="http://www.somalilandpress.com/faisal-ali-waraabe-call-reign-terror-somaliland/">Does Faisal Ali Waraabe Call for reign of...</a></h3> <span class="date">September 11, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/04/16S®cheresse-Somaliland-2268-1100x715.jpg" href="http://www.somalilandpress.com/somalilandbecause-lack-food-weakened-children-stooped-talking-picture/" title="Somaliland:Because of lack of Food , Weakened Children Stooped Talking-Picture"> </a><h3><a href="http://www.somalilandpress.com/somalilandbecause-lack-food-weakened-children-stooped-talking-picture/">Somaliland:Because of lack of Food , Weakened Children...</a></h3> <span class="date">April 22, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2014/03/SomaliaFlag-640.jpg" href="http://www.somalilandpress.com/impunity-in-the-murders-of-journalists-creates-intractable-cycle-somalia-tops-cpjs-10th-annual-global-impunity-index/" title="Impunity in the murders of journalists creates intractable cycle-Somalia tops CPJ&#8217;s 10th annual Global Impunity Index "> </a><h3><a href="http://www.somalilandpress.com/impunity-in-the-murders-of-journalists-creates-intractable-cycle-somalia-tops-cpjs-10th-annual-global-impunity-index/">Impunity in the murders of journalists creates intractable...</a></h3> <span class="date">November 2, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/03/8B7A9000-2.jpg" href="http://www.somalilandpress.com/somalilandvp-meets-the-iom-director-for-horn-of-africa-region/" title="Somaliland:VP Meets the IOM Director for Horn of Africa Region"> </a><h3><a href="http://www.somalilandpress.com/somalilandvp-meets-the-iom-director-for-horn-of-africa-region/">Somaliland:VP Meets the IOM Director for Horn of...</a></h3> <span class="date">March 31, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/03/12419835_1539095916384366_1396265463_n.jpg" href="http://www.somalilandpress.com/somalilandthe-extraodinary-story-of-cadar-muumin-video/" title="Somaliland:The extraodinary Story of Cadar  Muumin-Video"> </a><h3><a href="http://www.somalilandpress.com/somalilandthe-extraodinary-story-of-cadar-muumin-video/">Somaliland:The extraodinary Story of Cadar Muumin-Video</a></h3> <span class="date">March 8, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2015/10/Mujahid-Muse-Bihi-1-e1443772467299.png" href="http://www.somalilandpress.com/somalilands-self-determination-is-about-restoration-and-not-secession/" title="Somaliland’s self-determination is about restoration, and not secession"> </a><h3><a href="http://www.somalilandpress.com/somalilands-self-determination-is-about-restoration-and-not-secession/">Somaliland’s self-determination is about restoration, and not secession</a></h3> <span class="date">November 24, 2017</span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/somalilandlivestock-export/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input x-autocompletetype="name-full" id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input x-autocompletetype="email" id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p><input type='text' value='P1E7bcDsz7lx' onclick='this.select()' size='20' /> <b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' /> <b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='85368' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="text-7" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="9318260781"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul class="side-newsfeed display-order-numbers"><li class="penci-feed featured-news"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/IMG_FBB847-B89C51-462610-BF8B57-F145D0-F54E2A.jpeg" href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" rel="bookmark" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions">Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somaliland-commonwealth-chogm-900x600-263x175.jpg" href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" title="Somaliland:Why we should be at the Commonwealth summit"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" rel="bookmark" title="Somaliland:Why we should be at the Commonwealth summit">Somaliland:Why we should be at the Commonwealth summit</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/15214511549131.jpg" href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" rel="bookmark" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21">Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21</a></h4> <span class="side-item-meta">April 10, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg" href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" title="Somaliland Central Bank to Set the Exchange Rate"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate">Somaliland Central Bank to Set the Exchange Rate</a></h4> <span class="side-item-meta">April 15, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" title="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" rel="bookmark" title="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”">Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”</a></h4> <span class="side-item-meta">April 15, 2018</span></div></div></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8106074610781145" data-ad-slot="4443368314" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4><ul class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-budget-2018-another-missed-opportunity/" rel="bookmark" title="Somaliland Budget 2018: another Missed Opportunity">Somaliland Budget 2018: another Missed Opportunity</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/download-1-259x175.jpg" href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" rel="bookmark" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun">Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/Untitled-263x175.png" href="http://www.somalilandpress.com/somalilandgreater-somalia-or-african-unity/" title="Somaliland:Greater Somalia or African Unity"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandgreater-somalia-or-african-unity/" rel="bookmark" title="Somaliland:Greater Somalia or African Unity">Somaliland:Greater Somalia or African Unity</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/logo-263x175.png" href="http://www.somalilandpress.com/the-somaliland-ordeal-the-berbera-port-agreement-and-the-dangers-it-involves/" title="The  Somaliland Ordeal : The Berbera Port Agreement and the Dangers it Involves"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/the-somaliland-ordeal-the-berbera-port-agreement-and-the-dangers-it-involves/" rel="bookmark" title="The  Somaliland Ordeal : The Berbera Port Agreement and the Dangers it Involves">The  Somaliland Ordeal : The Berbera Port Agreement and the Dangers it Involves</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/wagosha-movement-263x175.jpg" href="http://www.somalilandpress.com/somaliathe-misgivings-of-somali-wagosha-community/" title="Somalia:The Misgivings of Somali Wagosha community"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliathe-misgivings-of-somali-wagosha-community/" rel="bookmark" title="Somalia:The Misgivings of Somali Wagosha community">Somalia:The Misgivings of Somali Wagosha community</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/64e51d76-e416-40a5-9684-b10c90901447_3x4_142x185-139x175.jpg" href="http://www.somalilandpress.com/uae-cant-help-if-somalia-seeks-to-self-destruct/" title="UAE can’t help if Somalia seeks to self-destruct"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/uae-cant-help-if-somalia-seeks-to-self-destruct/" rel="bookmark" title="UAE can’t help if Somalia seeks to self-destruct">UAE can’t help if Somalia seeks to self-destruct</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/01/SAAD.jpg" href="http://www.somalilandpress.com/we-can-no-longer-leave-the-running-of-our-sterling-country-somaliland-to-mediocre-recycled-and-lackluster-leaders/" title="We Can No longer Leave the Running of Our Sterling Country-Somaliland to Mediocre, Recycled and Lackluster Leaders"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/we-can-no-longer-leave-the-running-of-our-sterling-country-somaliland-to-mediocre-recycled-and-lackluster-leaders/" rel="bookmark" title="We Can No longer Leave the Running of Our Sterling Country-Somaliland to Mediocre, Recycled and Lackluster Leaders">We Can No longer Leave the Running of Our Sterling Country-Somaliland to Mediocre, Recycled and Lackluster Leaders</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/Muse.jpg" href="http://www.somalilandpress.com/somalilandcontinuity-or-aggressive-reformfirst-100-days-of-president-muse-bihi-abdi/" title="Somaliland:Continuity or Aggressive Reform;First 100 Days of President Muse Bihi Abdi"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcontinuity-or-aggressive-reformfirst-100-days-of-president-muse-bihi-abdi/" rel="bookmark" title="Somaliland:Continuity or Aggressive Reform;First 100 Days of President Muse Bihi Abdi">Somaliland:Continuity or Aggressive Reform;First 100 Days of President Muse Bihi Abdi</a></h4></div></div></li></ul></aside><aside id="text-5" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8106074610781145" data-ad-slot="7396301882" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4><ul class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-budget-2018-another-missed-opportunity/" rel="bookmark" title="Somaliland Budget 2018: another Missed Opportunity">Somaliland Budget 2018: another Missed Opportunity</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1-263x175.jpg" href="http://www.somalilandpress.com/somalilandlivestock-export/" title="Somaliland:Livestock Export"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandlivestock-export/" rel="bookmark" title="Somaliland:Livestock Export">Somaliland:Livestock Export</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/download-1-259x175.jpg" href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" rel="bookmark" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun">Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/13940607000812_PhotoI-263x175.jpg" href="http://www.somalilandpress.com/uae-deploys-troops-to-yemeni-island-imperiling-alliance/" title="UAE deploys troops to Yemeni island, imperiling alliance"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/uae-deploys-troops-to-yemeni-island-imperiling-alliance/" rel="bookmark" title="UAE deploys troops to Yemeni island, imperiling alliance">UAE deploys troops to Yemeni island, imperiling alliance</a></h4> <span class="side-item-meta">May 5, 2018</span></div></div></li></ul></aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="9018490843"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_facebook_widget-1" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4><div class="fb-page" data-href="https://www.facebook.com/somalilandmedia/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/somalilandmedia/"><a href="https://www.facebook.com/somalilandmedia/">Facebook</a></blockquote></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:970px;height:90px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="4447237742"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_about_widget-1" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Somaliland Press</span></h4><div class="about-widget pc_aligncenter"></div></aside><aside id="text-4" class="widget widget_text"><div class="textwidget"><p><a href="http://www.somalilandpress.com"><img class="aligncenter wp-image-83703" src="http://www.somalilandpress.com/wp-content/uploads/2018/04/RLogo-3-new.png" alt="" width="394" height="130" /></a></p><p>News from Somaliland and the Horn of Africa</p></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4><div class="widget-social pc_alignleft show-text"> <a href="https://www.facebook.com/somalilandmedia/" target="_blank"><i class="fa fa-facebook" style="font-size: 24px"></i><span style="font-size: 16px">Facebook</span></a> <a href="https://twitter.com/somalilandpress" target="_blank"><i class="fa fa-twitter" style="font-size: 24px"></i><span style="font-size: 16px">Twitter</span></a></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul class="side-newsfeed display-order-numbers"><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/IMG_FBB847-B89C51-462610-BF8B57-F145D0-F54E2A-259x175.jpeg" href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" rel="bookmark" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions">Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somaliland-commonwealth-chogm-900x600-263x175.jpg" href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" title="Somaliland:Why we should be at the Commonwealth summit"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" rel="bookmark" title="Somaliland:Why we should be at the Commonwealth summit">Somaliland:Why we should be at the Commonwealth summit</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/15214511549131.jpg" href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" rel="bookmark" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21">Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21</a></h4> <span class="side-item-meta">April 10, 2018</span></div></div></li></ul></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4><ul class="side-newsfeed"><li class="penci-feed"><div class="side-item"><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-budget-2018-another-missed-opportunity/" rel="bookmark" title="Somaliland Budget 2018: another Missed Opportunity">Somaliland Budget 2018: another Missed Opportunity</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/images-1-263x175.jpg" href="http://www.somalilandpress.com/somalilandlivestock-export/" title="Somaliland:Livestock Export"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandlivestock-export/" rel="bookmark" title="Somaliland:Livestock Export">Somaliland:Livestock Export</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/download-1-259x175.jpg" href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland12-lessons-i-learned-from-sheikh-mustafa-ismail-harun/" rel="bookmark" title="Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun">Somaliland:12 Lessons I learned from Sheikh Mustafa Ismail Harun</a></h4> <span class="side-item-meta">May 6, 2018</span></div></div></li></ul></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div id="footer-copyright"><p><p class="copyright-info"> @2018 - <a href="http://www.somalilandpress.com/">Somaliland Press</a>. All Right Reserved.</p><p class="copyright-info-mansur"> Developed by <a href="https://www.mansuralam.com/" target="_blank">Mansur Alam</a></p></p></div></div><div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div></div></footer></div><div id="fb-root"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somalilandpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var ajax_var = {"url":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"004469bf35"};</script> <script type='text/javascript'>var ajax_var_more = {"url":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"004469bf35"};</script> <p class="copyright-info-mansur-backlink"> Developed by <a href="https://www.mansuralam.com/">Mansur Alam</a></p>  <script type="text/javascript" defer src="http://www.somalilandpress.com/wp-content/cache/autoptimize/js/autoptimize_b5074848c42e95a7ed46aa5cbc31dae6.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.somalilandpress.com @ 2018-05-06 16:30:08 by W3 Total Cache
-->