<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt” | Somalilandpress.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310" /><meta name="author" content="MGoth">
<link rel="icon" type="image/png" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt” Comments Feed" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somalilandpress.com/wp-content/themes/Slpress/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future' href='http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/' />
<link rel='next' title='Somaliland Central Bank to Set the Exchange Rate' href='http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" />
<link rel='shortlink' href='https://wp.me/p4xjoy-lLh' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends  -->





























<!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”" />
<meta property="og:url" content="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" />
<meta property="og:description" content="Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt Today the regional court in Hargeisa has sentenced Naema Ahmed Ibrahim to three years in prison over…" />
<meta property="article:published_time" content="2018-04-15T18:01:20+00:00" />
<meta property="article:modified_time" content="2018-04-15T18:01:20+00:00" />
<meta property="og:site_name" content="Somalilandpress.com" />
<meta property="og:image" content="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="310" />
<meta name="twitter:text:title" content="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”" />
<meta name="twitter:image" content="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.somalilandpress.com\/wp-content\/themes\/Slpress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#18ab00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9545570006615183",
    enable_page_level_ads: true
  });
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-83655 single-format-standard somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt global-block-template-5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80361"><a href="http://www.somalilandpress.com/">Home</a></li>
<li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
	<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
	<li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li>
	<li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li>
</ul>
</li>
<li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li>
<li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 16, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80371"><a href="http://www.somalilandpress.com/">Home</a></li>
<li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/">Contact</a></li>
<li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80373"><a>Contact: somalilandpress@gmail.com</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.somalilandpress.com/">
            <img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
            <span class="td-visual-hidden">Somalilandpress.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80361"><a href="http://www.somalilandpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.somalilandpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Somaliland" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.somalilandpress.com/pages/somaliland/">
                                  <span itemprop="name">Somaliland</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-83655" class="post-83655 post type-post status-publish format-standard has-post-thumbnail hentry category-somaliland" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-15T12:01:20+00:00" >April 15, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83655">487</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D&url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F&via=Somalilandpress.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg&description=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310" data-caption=""><img width="552" height="310" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=552%2C310" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?w=552 552w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=300%2C168 300w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=150%2C84 150w" sizes="(max-width: 552px) 100vw, 552px" alt="" title="FB_IMG_1523814837220"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><b>Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt<a href="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg"><img data-attachment-id="83656" data-permalink="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/fb_img_1523814837220/" data-orig-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310" data-orig-size="552,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1523814837220" data-image-description="" data-medium-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=300%2C168" data-large-file="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310" class="aligncenter size-full wp-image-83656" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=552%2C310" alt="" width="552" height="310" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?w=552 552w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=300%2C168 300w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=150%2C84 150w" sizes="(max-width: 552px) 100vw, 552px" data-recalc-dims="1" /></a></b></p>
<p>Today the regional court in Hargeisa has sentenced Naema Ahmed Ibrahim to three years in prison over charges related to statements she allegedly made in Mogadishu. According to the charge sheet, these statements are “insult and defamation against the state.”</p>
<p>Naema was arrested on 27th January 2018 from Hargeisa Egal International Airport while she was traveling to Mogadishu, the capital of Somalia.</p>
<p>The prosecution charged Naema of two accounts: Anti-national Activity of a citizen abroad (article 212 of the Penal Code) and Bringing the Nation or the State into Contempt (article 219(2) of the Penal Code).</p>
<p>The court said Naema has not committed Anti-national Activity of a citizen abroad (article 212 of the Penal Code) but “found her of Bringing the Nation or the State into Contempt (article 219(2) of the Penal Code).”</p>
<p>The charge is related to statements which the prosecution said is against ‘the separation of the Republic of Somaliland,” and calling Somaliland a “region”.</p>
<p>“We are very concerned about the conviction and sentence of Neame. Freedom of expression is enshrined and protected by the Constitution of Somaliland,” says Guleid Ahmed Jama, the director of Human Rights Centre.</p>
<p>“We urge the government of Somaliland to respect its own constitution. We are also very concerned about the allegations of ill-treatment made by the lawyers of Naema.” he added.</p>
<p>Human Rights Centre requests the government of Somaliland to release Naema Ahmed Ibrahim.</p>
<p><b>Guleid Ahmed Jama</b></p>
<p>The Director of Human Rights Centre</p>
<p>Email:<a href="mailto:hrcsomaliland@gmail.com" target="_blank" rel="noopener noreferrer">hrcsomaliland@gmail.com</a></p>
<p>Twitter: @hrcsomaliland</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83655" class="share-twitter sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83655" class="share-facebook sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83655" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-83655" class="share-pinterest sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-83655" class="share-linkedin sd-button share-icon no-text" href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D&url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F&via=Somalilandpress.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg&description=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3ACourt+sentences+poet+Naema+Ahmed+to+three+years+in+prison+over+%E2%80%9Cbringing+the+State+into+Contempt%E2%80%9D%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" data-text="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/">Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/">Somaliland Central Bank to Set the Exchange Rate</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.somalilandpress.com/author/mgoth/"><img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MGoth"></span><meta itemprop="datePublished" content="2018-04-15T12:01:20+00:00"><meta itemprop="dateModified" content="2018-04-15T12:01:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png"></span><meta itemprop="name" content="Somalilandpress.com"></span><meta itemprop="headline " content="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?fit=552%2C310"><meta itemprop="width" content="552"><meta itemprop="height" content="310"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ad493257e58d_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5ad493257e58d" ><script>var block_td_uid_4_5ad493257e58d = new tdBlock();
block_td_uid_4_5ad493257e58d.id = "td_uid_4_5ad493257e58d";
block_td_uid_4_5ad493257e58d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ad493257e58d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ad493257e58d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":83655,"live_filter_cur_post_author":"8843","block_template_id":""}';
block_td_uid_4_5ad493257e58d.td_column_number = "3";
block_td_uid_4_5ad493257e58d.block_type = "td_block_related_posts";
block_td_uid_4_5ad493257e58d.post_count = "3";
block_td_uid_4_5ad493257e58d.found_posts = "4736";
block_td_uid_4_5ad493257e58d.header_color = "";
block_td_uid_4_5ad493257e58d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ad493257e58d.max_num_pages = "1579";
tdBlocksArray.push(block_td_uid_4_5ad493257e58d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ad4932587b13" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ad493257e58d" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ad4932587b56" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ad493257e58d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ad493257e58d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somaliland Central Bank to Set the Exchange Rate"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate">Somaliland Central Bank to Set the Exchange Rate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/" rel="bookmark" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=218%2C150" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/" rel="bookmark" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future">Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandpresident-intent-on-decentralization-of-services/" rel="bookmark" title="Somaliland:President intent on Decentralization of services"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somaliland:President intent on Decentralization of services"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandpresident-intent-on-decentralization-of-services/" rel="bookmark" title="Somaliland:President intent on Decentralization of services">Somaliland:President intent on Decentralization of services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ad493257e58d" data-td_block_id="td_uid_4_5ad493257e58d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ad493257e58d" data-td_block_id="td_uid_4_5ad493257e58d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input x-autocompletetype="name-full" class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input x-autocompletetype="email" class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<!-- 132,168 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='SrcPLv6wK9jq' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5ad4932590076_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5ad4932590076" ><script>var block_td_uid_7_5ad4932590076 = new tdBlock();
block_td_uid_7_5ad4932590076.id = "td_uid_7_5ad4932590076";
block_td_uid_7_5ad4932590076.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Updates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ad4932590076_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ad4932590076_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ad4932590076.td_column_number = "1";
block_td_uid_7_5ad4932590076.block_type = "td_block_8";
block_td_uid_7_5ad4932590076.post_count = "10";
block_td_uid_7_5ad4932590076.found_posts = "4905";
block_td_uid_7_5ad4932590076.header_color = "#";
block_td_uid_7_5ad4932590076.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ad4932590076.max_num_pages = "491";
tdBlocksArray.push(block_td_uid_7_5ad4932590076);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Updates</span></h4></div><div id=td_uid_7_5ad4932590076 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland Central Bank to Set the Exchange Rate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate">Somaliland Central Bank to Set the Exchange Rate</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-15T12:05:24+00:00" >April 15, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" rel="bookmark" title="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/FB_IMG_1523814837220.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt/" rel="bookmark" title="Somaliland:Court sentences poet Naema Ahmed to three years in prison over “bringing the State into Contempt”">Somaliland:Court sentences poet Naema Ahmed to three years in prison over...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-15T12:01:20+00:00" >April 15, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/" rel="bookmark" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?resize=210%2C146 210w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2016/10/Muse-Bihi-300x199.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandfirst-120-days-of-the-president-muse-bihi-abdi-portends-well-for-the-future/" rel="bookmark" title="Somaliland:First 120 days of the President Muse Bihi Abdi Portends well for the future">Somaliland:First 120 days of the President Muse Bihi Abdi Portends well...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-14T19:01:58+00:00" >April 14, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandpresident-intent-on-decentralization-of-services/" rel="bookmark" title="Somaliland:President intent on Decentralization of services"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?resize=218%2C150 218w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:President intent on Decentralization of services"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandpresident-intent-on-decentralization-of-services/" rel="bookmark" title="Somaliland:President intent on Decentralization of services">Somaliland:President intent on Decentralization of services</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-14T18:50:51+00:00" >April 14, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandminister-inspects-ongoing-agricultural-projects-in-eastern-regions/" rel="bookmark" title="Somaliland:Minister Inspects ongoing Agricultural Projects in Eastern Regions"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/30704269_2152606341422564_7485213426591989760_n.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/30704269_2152606341422564_7485213426591989760_n.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/30704269_2152606341422564_7485213426591989760_n.jpg?resize=218%2C150 218w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/30704269_2152606341422564_7485213426591989760_n.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:Minister Inspects ongoing Agricultural Projects in Eastern Regions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandminister-inspects-ongoing-agricultural-projects-in-eastern-regions/" rel="bookmark" title="Somaliland:Minister Inspects ongoing Agricultural Projects in Eastern Regions">Somaliland:Minister Inspects ongoing Agricultural Projects in Eastern Regions</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-14T10:57:12+00:00" >April 14, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalias-new-regime-flounders/" rel="bookmark" title="Somalia’s new regime flounders"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/ads.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/ads.jpg?resize=100%2C70 100w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/ads.jpg?resize=218%2C150 218w, https://i2.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/ads.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somalia’s new regime flounders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalias-new-regime-flounders/" rel="bookmark" title="Somalia’s new regime flounders">Somalia’s new regime flounders</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T15:50:06+00:00" >April 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/seawater-greenhouse-brings-agriculture-to-worlds-harshest-environments/" rel="bookmark" title="Seawater Greenhouse brings agriculture to world&#8217;s harshest environments"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/Planting_SeawaterGreenhouse_Somaliland.jpg.653x0_q80_crop-smart.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/Planting_SeawaterGreenhouse_Somaliland.jpg.653x0_q80_crop-smart.jpg?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/Planting_SeawaterGreenhouse_Somaliland.jpg.653x0_q80_crop-smart.jpg?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/Planting_SeawaterGreenhouse_Somaliland.jpg.653x0_q80_crop-smart.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Three years in the making, work begins to wrap up at Seawater Greenhouse&#039;s sun- and saltwater-fueled Somaliland project. The first crops were harvested earlier this year. (Photo: Christopher Rothera/Seawater Greenhouse)" title="Seawater Greenhouse brings agriculture to world&#8217;s harshest environments"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/seawater-greenhouse-brings-agriculture-to-worlds-harshest-environments/" rel="bookmark" title="Seawater Greenhouse brings agriculture to world&#8217;s harshest environments">Seawater Greenhouse brings agriculture to world&#8217;s harshest environments</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T15:36:42+00:00" >April 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandhow-bebera-has-transformed-through-the-years/" rel="bookmark" title="Somaliland:How Bebera has transformed through the years?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/berbera.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/berbera.jpg?resize=100%2C70 100w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/berbera.jpg?resize=218%2C150 218w, https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/berbera.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:How Bebera has transformed through the years?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandhow-bebera-has-transformed-through-the-years/" rel="bookmark" title="Somaliland:How Bebera has transformed through the years?">Somaliland:How Bebera has transformed through the years?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T15:28:25+00:00" >April 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilanddoterra-and-ground-partner-frankincense-environmental-impact/" rel="bookmark" title="Somaliland:DoTERRA and Ground partner Frankincense Environmental Impact"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/fff.png?resize=100%2C70" srcset="https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/fff.png?resize=100%2C70 100w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/fff.png?resize=218%2C150 218w, https://i0.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/fff.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:DoTERRA and Ground partner Frankincense Environmental Impact"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilanddoterra-and-ground-partner-frankincense-environmental-impact/" rel="bookmark" title="Somaliland:DoTERRA and Ground partner Frankincense Environmental Impact">Somaliland:DoTERRA and Ground partner Frankincense Environmental Impact</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T15:16:18+00:00" >April 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandaspire-is-implemented-from-march-2018-to-february-2020-by-vng-international-and-algasl/" rel="bookmark" title="Somaliland:ASPIRE is implemented from March 2018 to February 2020 by VNG International and ALGASL"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.somalilandpress.com/wp-content/uploads/2018/04/berbera-munupal-logo.png?resize=100%2C70" alt="" title="Somaliland:ASPIRE is implemented from March 2018 to February 2020 by VNG International and ALGASL"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandaspire-is-implemented-from-march-2018-to-february-2020-by-vng-international-and-algasl/" rel="bookmark" title="Somaliland:ASPIRE is implemented from March 2018 to February 2020 by VNG International and ALGASL">Somaliland:ASPIRE is implemented from March 2018 to February 2020 by VNG...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-12T23:53:22+00:00" >April 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Somaliland Press 2017, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/Slpress/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"5e936f98be","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.somalilandpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.somalilandpress.com%2Fsomalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-a4a9ecc474254f6e4deca155e506f1f1">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5ad49325b11e7
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.somalilandpress.com\/somalilandcourt-sentences-poet-naema-ahmed-to-three-years-in-prison-over-bringing-the-state-into-contempt\/":83655};
	</script>
		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somalilandpress.com/wp-content/themes/Slpress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somalilandpress.com/wp-content/themes/Slpress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'67044726',post:'83655',tz:'-6',srv:'www.somalilandpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '67044726', '83655' ]);
</script>

</body>
</html>