<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
Somaliland: The Dilemma Of A Foreign Military Base - Somalilandpress  
Somalilandpress </title> 
<meta name="keywords" content=""/>
<meta property="og:title" content="Somaliland: The Dilemma Of A Foreign Military Base" />
<meta property="og:description" content="" />
<meta property="og:type" content="" />
<meta property="og:image" content="http://www.somalilandpress.com/wp-content/uploads/2009/07/Berbera002.jpg" />
<!-- <link rel="stylesheet" href="http://www.somalilandpress.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/> -->
<link rel="stylesheet" type="text/css" href="//www.somalilandpress.com/wp-content/cache/wpfc-minified/474950212625e61a308572b32c6dc7b6/1485633027index.css" media="screen"/>
<link rel="shortcut icon" href=""/>
<link rel="shortcut icon" href="" type="image/x-icon"/>
<meta name="generator" content="Magazine3 Framework" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="Somalilandpress RSS Feed" href="http://www.somalilandpress.com/feed/" />
<link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
<style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1fab71 !important;} .custom1 a{color:#1fab71 !important;} .custom2{border-top:3px solid #ff5500  !important;}  .custom2 a{color:#ff5500  !important}  .custom3{border-top:3px solid #2e2e8f  !important;}  .custom3 a{color:#2e2e8f  !important} .custom4{border-top:3px solid #fa1414 !important;} .custom4 a{color:#fa1414 !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #045f9f !important;} .custom6 a{color:#045f9f !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #ffc559 !important;} .custom10 a{color:#ffc559 !important} .custom11{border-top:3px solid #63b9ff !important;} .custom11 a{color:#63b9ff !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
<link rel="canonical" href="http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/" /> 
<style>#header{height: auto;}</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland: The Dilemma Of A Foreign Military Base - Somalilandpress" />
<meta property="og:description" content="By: Ahmed Kheyre Back in the early 1990&#8217;s, a few years after the devastating civil war, Somaliland was in dire straits. The cities were in ruins, the people destitute and the central authority kept things under control solely on the shoulders of the nation&#8217;s elders. During this precarious time, a respected former United States admiral came to &hellip;" />
<meta property="og:url" content="http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/" />
<meta property="og:site_name" content="Somalilandpress" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2017-02-18T23:13:34+00:00" />
<meta property="og:image" content="http://www.somalilandpress.com/wp-content/uploads/2009/07/Berbera002.jpg" />
<meta property="og:image:width" content="2112" />
<meta property="og:image:height" content="1175" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By: Ahmed Kheyre Back in the early 1990&#8217;s, a few years after the devastating civil war, Somaliland was in dire straits. The cities were in ruins, the people destitute and the central authority kept things under control solely on the shoulders of the nation&#8217;s elders. During this precarious time, a respected former United States admiral came to [&hellip;]" />
<meta name="twitter:title" content="Somaliland: The Dilemma Of A Foreign Military Base - Somalilandpress" />
<meta name="twitter:image" content="http://www.somalilandpress.com/wp-content/uploads/2009/07/Berbera002.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress &raquo; Somaliland: The Dilemma Of A Foreign Military Base Comments Feed" href="http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='prefix-style-css'  href='http://www.somalilandpress.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.somalilandpress.com/wp-content/cache/wpfc-minified/f90e05daaa99f03b6e885d3a8dc67290/1485648321index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7.2'></script>
<script src='//www.somalilandpress.com/wp-content/cache/wpfc-minified/ae79d101800f05dff74caf10129b342e/1485648321index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.somalilandpress.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.7.2'></script> -->
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.somalilandpress.com/?p=70809' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomaliland-dilemma-foreign-military-base%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fsomaliland-dilemma-foreign-military-base%2F&#038;format=xml" />
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->
<div align="center"><noscript>
<div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
<div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
</noscript></div>
<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>
<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>
<style type="text/css">
* : (input, textarea) {
-webkit-touch-callout:none;
-webkit-user-select:none;
}
</style>
<style type="text/css">
img {
-webkit-touch-callout:none;
-webkit-user-select:none;
}
</style>
<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>
<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->
<!-- <link rel="stylesheet" href="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" /> -->
<link rel="stylesheet" type="text/css" href="//www.somalilandpress.com/wp-content/cache/wpfc-minified/b25d8354a2d705a67e18de3469ad2fdc/1485633027index.css" media="all"/>
</head> <body class="post-template-default single single-post postid-70809 single-format-standard"><div class="top1"><a id="top"></a></div> 
<div class="ad9"><A HREF="https://ad.doubleclick.net/ddm/jump/N192003.2178517SOMALILANDPRESS/B8808879.127566755;sz=480x90;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N192003.2178517SOMALILANDPRESS/B8808879.127566755;sz=550x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=480 HEIGHT=90 ALT="Advertisement"></A>
<a href="http://www.dahabshiil.com/"><img width="480" height="90" alt="Dahabshiil" src="http://www.dawannews.com/index/wp-content/uploads/2014/07/Final-Dahabshiil-2014.gif"></img> 
<a href="http://www.telesom.net/"><img width="480" height="90" alt="Telesom" src="http://www.somalilandpress.com/wp-content/uploads/2017/01/Telesom_4G_WebBanner.gif  "></img></a></div> 
<div id="wrapper"> 
<div id="header">
<div id="topheaderbar">
<div id="topheaderbar-l">
<div id="topnavigation">
<div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-49491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49491"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li id="menu-item-49493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49493"><a href="http://www.somalilandpress.com/pages/worldnews/">World</a></li>
<li id="menu-item-49494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49494"><a href="http://www.somalilandpress.com/pages/opinions/">Opinions</a></li>
<li id="menu-item-49495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49495"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
<li id="menu-item-49496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49496"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li id="menu-item-49497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49497"><a href="http://www.somalilandpress.com/pages/editorials/">Editorial</a></li>
<li id="menu-item-56103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div></ul></div></div>
</div>
</div><div class="cart-show"></div>
<div id="topheaderbar-r">Saturday 18 February, 2017</div>
<div class="cb"></div>
</div>	    
<div id="header2">
<div id="logoleft"><a href="http://www.somalilandpress.com"><img src="http://www.somalilandpress.com/wp-content/uploads/2014/04/sl-logo1.png" alt="Somalilandpress" /></a></div>
<div id="logoright">
<div id="logoright-left">
<div id="logoright-left-cat">
<div id="logoright-left-cat-wrapper">
<div id="logoright-left-cat-wrapper-title">Breaking News ></div>    
<div id="logoright-left-cat-wrapper-left"> 
<a href="http://www.somalilandpress.com/somalilandnew-us-based-company-plans-invest-eastern-africa-region/"><img width="55" height="45" src="http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-55x45.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-55x45.jpg 55w, http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-173x137.jpg 173w, http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-150x125.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a>
</div>
<div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="http://www.somalilandpress.com/pages/somalia/" rel="category tag">Somalia</a>, <a href="http://www.somalilandpress.com/pages/somaliland/" rel="category tag">Somaliland</a></div><h2><a href="http://www.somalilandpress.com/somalilandnew-us-based-company-plans-invest-eastern-africa-region/" title="Somaliland:New US – Based Company Plans to Invest in Eastern Africa Region">Somaliland:New US – Based Company Plans to Inve...</a></h2></div>
<div class="cb"></div>
</div>
</div>
</div>
<div id="logoright-right">
<div id="logoright-right-search"><form method="get" id="footersearch1" action="http://www.somalilandpress.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form></div>
<div id="logoright-right-trending"><ul>
<li><b>Trending Topics:</b></li>
</ul></div>
</div>
<div class="cb"></div>
</div>
<div class="cb"></div>
</div> 
<div id="header3">
<div id="header3-1">
<div id="header3-1-left">
<div id="header3-1-left-tickerimg"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
<div id="header3-1-left-ticker">
<ul id="once">
<li><a href="http://www.somalilandpress.com/somalilandnew-us-based-company-plans-invest-eastern-africa-region/" rel="bookmark" title="Permanent Link: Somaliland:New US – Based Company Plans to Invest in Eastern Africa Region">Somaliland:New US – Based Company Plans to Invest in Eastern Africa Region</a></li>    <li><a href="http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/" rel="bookmark" title="Permanent Link: Somaliland: The Dilemma Of A Foreign Military Base">Somaliland: The Dilemma Of A Foreign Military Base</a></li>    <li><a href="http://www.somalilandpress.com/somalilandpresident-jets-off-uk/" rel="bookmark" title="Permanent Link: Somaliland:President jets off to the UK">Somaliland:President jets off to the UK</a></li>    <li><a href="http://www.somalilandpress.com/somalilandadami-refutes-resignation-rumours/" rel="bookmark" title="Permanent Link: Somaliland:Adami refutes resignation rumours">Somaliland:Adami refutes resignation rumours</a></li>    <li><a href="http://www.somalilandpress.com/somalilandsl-officials-partners-international-community-meet-discuss-election/" rel="bookmark" title="Permanent Link: Somaliland:SL officials and partners from the International Community meet to Discuss Election">Somaliland:SL officials and partners from the International Community meet to Discuss Election</a></li> 	</ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-1-right">
<ul>
<li style="margin-left: 2px;"><a href="http://somalilandpress.com/feed/" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
<li><a href="https://twitter.com/somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
<li><a href="https://www.facebook.com/somalilandmedia" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>  <li><a href="http://flickr.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/flickr.png" /></a> </li>      <li><a href="http://linkedin.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>    <li><a href="https://www.youtube.com/user/Somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/somalilandpress" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>    <li><a href="http://stumbleupon.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/stumbleupon.png" /></a> </li>    <li><a href="http://myspace.com" target="_blank"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/myspace.png" /></a> </li>            </ul> 
</div>
<div class="cb"></div>
</div>
<div id="header3-2">
<div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.somalilandpress.com">Home</a></li>
<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li>
<li id="menu-item-20252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20252"><a href="http://www.somalilandpress.com/pages/worldnews/">World</a></li>
<li id="menu-item-20256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20256"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li id="menu-item-32775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32775"><a href="http://www.somalilandpress.com/pages/sports/">Sports</a></li>
<li id="menu-item-33799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33799"><a href="http://www.somalilandpress.com/contactcenter/">Contact</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div></ul></div>
</div>
<nav id="mobile-menu" role="navigation"></nav>
<div class="cb"></div>
</div>
</div>
<div id="section">
<div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
<div id="headgal">
<div id="main-content"> 
<div id="content" style="padding-right:0 !important;">  <div id="homepost">	
<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Sat, Feb 18th, 2017 </div>
<div id="datemeta_r"><a href="http://www.somalilandpress.com/pages/opinions/" rel="category tag">Opinions</a> / <a href="http://www.somalilandpress.com/pages/somaliland/" rel="category tag">Somaliland</a> | By <b><a href="http://www.somalilandpress.com/author/mgoth/" title="View all posts by MGoth">MGoth </a></b>    </div>
<div class="cb"></div>
</div>
<div class="post">
<h1 class="posttitle">  Somaliland: The Dilemma Of A Foreign Military Base</h1>
<center><a href="http://www.youshouldtravel.com/"><img width="480" height="90
alt="Baaburqado" src=-content/uploads/2016/08/Banner-Somaliland-PRESS-20-1.gif"></img></a></center> 
<div class="entry">
<div id="metabox"><div id="metabox_share">Share This</div>
<div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/')+'&amp;title='+encodeURIComponent('Somaliland: The Dilemma Of A Foreign Military Base'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/facebook.png" alt="facebook" border="0" /></a>
</li>
<li><a href="http://friendfeed.com/?url=http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/&amp;title=Somaliland: The Dilemma Of A Foreign Military Base" target="_blank">
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/google.png" alt="google" border="0" /> </a>
</li>
<li><a href="http://digg.com/submit?phase=2&url=http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/&title=Somaliland: The Dilemma Of A Foreign Military Base"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes/icon/digg.png" alt="Digg" /></a></li>
<li><a href="http://twitter.com/home?status=Currently reading http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes/icon/twitter.png" alt="twitter" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>
<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/myspace.png" alt="myspace" border="0" /> </a>
</li>
<li><a href="http://www.stumbleupon.com/submit?url=http://www.somalilandpress.com/somaliland-dilemma-foreign-military-base/&title=Somaliland: The Dilemma Of A Foreign Military Base"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/stumbleupon.png" alt="stumbleupon" border="0" /></a></li>
<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/icon/technorati.png" alt="technorati" border="0" /></a></li>
<li style="margin-left:9px;"><a href="http://www.somalilandpress.com/feed/"><img src="http://www.somalilandpress.com/wp-content/themes/newspapertimes-codebase/images/subscribe_rss.png" alt="subscribe rss" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <div>
<div>By: Ahmed Kheyre</div>
<div></div>
<div></div>
<div>Back in the early 1990&#8217;s, a few years after the devastating civil war, Somaliland was in dire straits. The cities were in ruins, the people destitute and the central authority kept things under control solely on the shoulders of the nation&#8217;s elders.</div>
<div></div>
<div>During this precarious time, a respected former United States admiral came to Hargeisa to see the late President Mohamed Ibrahim Egal. The admiral had a proposition to make. If Somaliland were to allow UNISOM forces to be deployed in the country, then all of the nation&#8217;s needs would be met. It would seem everything was on offer, except de-jure recognition.</div>
<div></div>
<div>The late president, an emotional man by nature, was torn. How could he turn down the offer of much needed assistance on everything bar recognition?. The people were in need, the land was full of mines, the cities destroyed, and so on. Can he reject such an offer?</div>
<div></div>
<div>It was indeed a dilemma. The late president talked with his advisors, some were in favour of the deal, and others were vehemently opposed. Thankfully, the president made a momentous decision to reject the offer.</div>
<div></div>
<p>UNISOM floundered in our neighbour, Somalia. That disastrous mission is still being felt in Somalia. It has led from warlords to piracy to terrorism. Today, the people of Somalia would like to see the back of AMISOM.</p>
<div></div>
<div>The decision to reject the admiral&#8217;s, and in reality, President Bill Clinton&#8217;s deal, had some adverse effects on Somaliland. There were unfortunate internal strife and the nation is still desperately poor, but, it was the right decision.</div>
<div></div>
<div>Somaliland has had more than two decades of peace and progress. The foundations that were laid for the nation&#8217;s institutions have flourished. Granted, we do not yet posses de-jure recognition, but we are a de-facto state. We are captains of our own vessel.</div>
<div></div>
<div>It is therefore, galling to see the Somaliland parliament spearheaded by the late president and elected by popular franchise abused in such a way. If the administration of President Ahmed Mohamed Mohamud Siilanyo believes that a United Arab Emirates military base in Somaliland is in the nations interest, then by all means present your case, line by line, word by word.</div>
<div></div>
<div>It is ridiculous to hand out a sheet printed by a local printer to parliamentarians and ask for a vote. Where was the debate? Where were the relevant ministers of Foreign &amp; Defense? And who came up with a figure $1.2 million dollars in rent? when the prices is a thousand times more than that and when did the Chair of the House of Elders become Speaker of parliament? And why were those parliamentarians who opposed the dealer ejected, manhandled and imprisoned?</div>
<div></div>
<div>The administration states that the base will lead to economic and social developments. There will be new roads, new jobs, new Air Force and so on. I beg to differ.</div>
<div></div>
<div>The United Arab Emirates is a good friend of the Somali people. The ties between Somaliland and the former Trucial States goes back centuries. It is worth remembering that the food and other basic goods from Somaliland were the lifeline of the people of Abu Dhabi, Dubai &amp; Sharjah. Today and yesterday, the United Arab Emirates was and is the lifeline of the people of Somaliland. Somalilanders live and work in the UAE, we have a bustling trade with the UAE, and there is a large community in the UAE who trace their roots back to the Horn of Africa.</div>
<div></div>
<p>However, a military base in Berbera, whether it is to safeguard the routes in the a Gulf of Aden, or to protect the substantial investment in the port of Berbera, is not and will not be in the interest of Somaliland.</p>
<div></div>
<div>Lest we forget, for almost the entire duration of the defunct union with Somalia, Somaliland was to all intent and purposes a military garrison. The soldiers of the defunct Somali Republic forces harassed, oppressed and slaughtered the people of the Somaliland, eventually hiring mercenaries to bomb the major cities and their residents.</div>
<div></div>
<div>Granted a military base in the hands of the UAE forces will not lead to such an outcome, but, it will attract the attentions of the enemies of the United Arab Emirates. Essentially, the UAE wants to fight it&#8217;s proxy wars in the Horn of Arica.</div>
<div></div>
<div>In the 1990&#8217;s the late president, Mohamed Ibrahim Egal had the integrity and strength of character to reject Admiral Howe&#8217;s offer. He was wise enough and brave enough to ride current backlash and look at the long term outcome, and he was proven right.</div>
<div></div>
<div>Today, Somaliland is not so fortunate with its leadership. But, every cloud has a silver, if this deal is forced thorough, then, Insha&#8217;Allah, future administrations and it&#8217;s leaders will have the chance to do the right thing.</div>
<div></div>
<div></div>
<p>Allaa Mahad Leh</p>
<div></div>
<div>
<div></div>
</div>
<div></div>
</div>
<p>&nbsp;</p>
</div>
</div>
<center style="font-weight: bold;"></center>		
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- b2015v1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-0781249496911609"
data-ad-slot="8788264443"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  
<div id="related" class="clearfix">
<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>
<div class="related">
<div class="relatedpost">
<a href="http://www.somalilandpress.com/somalilandnew-us-based-company-plans-invest-eastern-africa-region/"><img width="150" height="125" src="http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-150x125.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2017/02/EAFAC_President_Shoreman-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="http://www.somalilandpress.com/somalilandnew-us-based-company-plans-invest-eastern-africa-region/" rel="bookmark" title="Somaliland:New US – Based Company Plans to Invest in Eastern Africa Region">Somaliland:New US – Based Company Plans to Invest in Eastern Africa Region</a></h3>
</div>
</div> 
<div class="related">
<div class="relatedpost">
<a href="http://www.somalilandpress.com/somalilandpresident-jets-off-uk/"><img width="150" height="125" src="http://www.somalilandpress.com/wp-content/uploads/2017/02/18-02-2017-11-10-45-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/02/18-02-2017-11-10-45-150x125.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2017/02/18-02-2017-11-10-45-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="http://www.somalilandpress.com/somalilandpresident-jets-off-uk/" rel="bookmark" title="Somaliland:President jets off to the UK">Somaliland:President jets off to the UK</a></h3>
</div>
</div> 
<div class="related">
<div class="relatedpost">
<a href="http://www.somalilandpress.com/somalilandadami-refutes-resignation-rumours/"><img width="150" height="125" src="http://www.somalilandpress.com/wp-content/uploads/2016/03/Wasiir-Cadaan1-310x156-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/03/Wasiir-Cadaan1-310x156-1-150x125.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2016/03/Wasiir-Cadaan1-310x156-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="http://www.somalilandpress.com/somalilandadami-refutes-resignation-rumours/" rel="bookmark" title="Somaliland:Adami refutes resignation rumours">Somaliland:Adami refutes resignation rumours</a></h3>
</div>
</div> 
<div class="related">
<div class="relatedpost">
<a href="http://www.somalilandpress.com/somalilandsl-officials-partners-international-community-meet-discuss-election/"><img width="150" height="125" src="http://www.somalilandpress.com/wp-content/uploads/2017/02/16806804_1823508221246861_6269180159878704770_n-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/02/16806804_1823508221246861_6269180159878704770_n-150x125.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2017/02/16806804_1823508221246861_6269180159878704770_n-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="http://www.somalilandpress.com/somalilandsl-officials-partners-international-community-meet-discuss-election/" rel="bookmark" title="Somaliland:SL officials and partners from the International Community meet to Discuss Election">Somaliland:SL officials and partners from the International Community meet to Discuss Election</a></h3>
</div>
</div> 
<div class="cb"></div>
</div> 
<div id="comment_wrapper">
<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
<!-- If comments are open, but there are no comments. -->
<div id="respond">     
<h2 style="margin-top: 8px;">Leave a comment</h2>
<div class="cancel-comment-reply"> <small>
<a rel="nofollow" id="cancel-comment-reply-link" href="/somaliland-dilemma-foreign-military-base/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
<form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform">
<p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
<label for="author"><small>
(Required)        </small></label>  </p>    <p>
<input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
<label for="email"><small>(Will not be published)
(Required)        </small></label>
</p>
<p>
<input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
<label for="url"><small>(Optional)</small></label>
</p>
<p>
<textarea name="comment" id="comment" tabindex="4"></textarea>
</p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
<p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='70809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
</form>
</div>
</div></div>
</div> </div><div>
</div>   </div>  
</div>
<div id="aside">
<div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section pyre_tabs">		<!-- BEGIN WIDGET -->
<div class="tabs-wrapper">
<ul class="tabs">
<li><a href="#tab1">Popular</a></li>
<li><a href="#tab2">Comments</a></li>
<li><a href="#tab3">Tags</a></li>
</ul>
<div class="tabs_container">
<div id="tab1" class="tab_content">
<div class="block-item-small">
<div class="block-image"><a href="http://www.somalilandpress.com/somaliland-new-travel-advice/" title="Somaliland New Travel Advice"><img width="50" height="50" src="http://www.somalilandpress.com/wp-content/uploads/2016/07/Immigration-department-logo-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/07/Immigration-department-logo-1-50x50.jpg 50w, http://www.somalilandpress.com/wp-content/uploads/2016/07/Immigration-department-logo-1-148x150.jpg 148w, http://www.somalilandpress.com/wp-content/uploads/2016/07/Immigration-department-logo-1-144x144.jpg 144w, http://www.somalilandpress.com/wp-content/uploads/2016/07/Immigration-department-logo-1-e1468893578534.jpg 200w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r">		 	 
<h2><a href='http://www.somalilandpress.com/somaliland-new-travel-advice/' title='Somaliland New Travel Advice'>Somaliland New Travel Advice</a></h2>
<span class="block-meta">July 18, 2016, <a href="http://www.somalilandpress.com/somaliland-new-travel-advice/#comments">1 Comment<span class="screen-reader-text"> on Somaliland New Travel Advice</span></a></span>
</div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.somalilandpress.com/somalia-russia-executed-all-somali-pirates-spokesman/" title="SOMALIA: Russia executed all Somali pirates &#8211; spokesman"><img width="50" height="50" src="http://www.somalilandpress.com/wp-content/uploads/2010/05/somali_pirates_01-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
<div class="block-image-r">		 	 
<h2><a href='http://www.somalilandpress.com/somalia-russia-executed-all-somali-pirates-spokesman/' title='SOMALIA: Russia executed all Somali pirates &#8211; spokesman'>SOMALIA: Russia executed all Somali pirates &#8211; spokesman</a></h2>
<span class="block-meta">May 12, 2010, <a href="http://www.somalilandpress.com/somalia-russia-executed-all-somali-pirates-spokesman/#comments">541 Comments<span class="screen-reader-text"> on SOMALIA: Russia executed all Somali pirates &#8211; spokesman</span></a></span>
</div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.somalilandpress.com/somalia-prime-minister-shirdon-seeks-immunity-for-mohamed-ali-samatar/" title="Somalia: Prime Minister Shirdon seeks Immunity for Mohamed Ali Samatar"><img width="50" height="50" src="http://www.somalilandpress.com/wp-content/uploads/2013/03/Somalia.Shirdon-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
<div class="block-image-r">		 	 
<h2><a href='http://www.somalilandpress.com/somalia-prime-minister-shirdon-seeks-immunity-for-mohamed-ali-samatar/' title='Somalia: Prime Minister Shirdon seeks Immunity for Mohamed Ali Samatar'>Somalia: Prime Minister Shirdon seeks Immunity for Mohamed Ali Samatar</a></h2>
<span class="block-meta">March 3, 2013, <a href="http://www.somalilandpress.com/somalia-prime-minister-shirdon-seeks-immunity-for-mohamed-ali-samatar/#comments">341 Comments<span class="screen-reader-text"> on Somalia: Prime Minister Shirdon seeks Immunity for Mohamed Ali Samatar</span></a></span>
</div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/" title="Somaliland:Breaking News; Prime Minister David Cameron Meets Somaliland Leader in 10 Downing Street"><img width="50" height="50" src="http://www.somalilandpress.com/wp-content/uploads/2013/04/10-downing-meeting.j1pg-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
<div class="block-image-r">		 	 
<h2><a href='http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/' title='Somaliland:Breaking News; Prime Minister David Cameron Meets Somaliland Leader in 10 Downing Street'>Somaliland:Breaking News; Prime Minister David Cameron Meets Somaliland Leader in 10 Downing Street</a></h2>
<span class="block-meta">April 17, 2013, <a href="http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/#comments">215 Comments<span class="screen-reader-text"> on Somaliland:Breaking News; Prime Minister David Cameron Meets Somaliland Leader in 10 Downing Street</span></a></span>
</div>
</div>
</div>
<div id="tab2" class="tab_content">
<div class="block-item-small">
<div class="block-image">	<img alt='' src='http://1.gravatar.com/avatar/d9fc1cc35adde255ed6246b6692df324?s=50&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/d9fc1cc35adde255ed6246b6692df324?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
<h2>http://guenstigekrediteonline.top/kredit-negativ-geld-cheat.html says:</h2>
<a class="comment-text-side" href="http://www.somalilandpress.com/somalia-police-deputy-chief-gunned-down-in-puntland/#comment-245916" title="http://guenstigekrediteonline.top/kredit-negativ-geld-cheat.html on SOMALIA: Police deputy-chief gunned down in Puntland">Belle rÃ©trospective, parfois juste, parfois un peu moins. Attention, une petite faute...</a>
</div>	</div>
<div class="block-item-small">
<div class="block-image">	<img alt='' src='http://0.gravatar.com/avatar/9c7fdac467db9aad6bdce88cee0be9e3?s=50&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/9c7fdac467db9aad6bdce88cee0be9e3?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
<h2>kredit bis 2 5 youtube says:</h2>
<a class="comment-text-side" href="http://www.somalilandpress.com/somaliland-offers-to-train-somalias-police-forces/#comment-245915" title="kredit bis 2 5 youtube on Somaliland offers to train Somalia's police forces">Salam sister..do you have any suggestion of guest house in jeju island.Unfortunately...</a>
</div>	</div>
<div class="block-item-small">
<div class="block-image">	<img alt='' src='http://2.gravatar.com/avatar/e2374900a070031e4b518945f9ff526b?s=50&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/e2374900a070031e4b518945f9ff526b?s=100&amp;d=retro&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>		<div class="block-image-r">
<h2>http://bestekrediteberechnen.top/kreditkündigung-gesetzlich.html says:</h2>
<a class="comment-text-side" href="http://www.somalilandpress.com/somaliland-final-list-of-new-political-parties-announced/#comment-245913" title="http://bestekrediteberechnen.top/kreditkündigung-gesetzlich.html on Somaliland: Final list of new political parties announced">AFAICT you've covered all the bases with this answer!...</a>
</div>	</div>
</div>
<div id="tab3" class="tab_content"> 
<p class='tag_cloud'>
<a href='http://www.somalilandpress.com/tag/africa/' class='tag-link-7756 tag-link-position-1' title='221 topics' style='font-size: 14.2727272727pt;'>Africa</a>
<a href='http://www.somalilandpress.com/tag/alshabaab/' class='tag-link-174 tag-link-position-2' title='50 topics' style='font-size: 8.45454545455pt;'>Alshabaab</a>
<a href='http://www.somalilandpress.com/tag/al-shabaab/' class='tag-link-5 tag-link-position-3' title='152 topics' style='font-size: 12.7272727273pt;'>Al shabaab</a>
<a href='http://www.somalilandpress.com/tag/al-shabab/' class='tag-link-7764 tag-link-position-4' title='77 topics' style='font-size: 10.0909090909pt;'>Al shabab</a>
<a href='http://www.somalilandpress.com/tag/america/' class='tag-link-47 tag-link-position-5' title='50 topics' style='font-size: 8.45454545455pt;'>America</a>
<a href='http://www.somalilandpress.com/tag/berbera/' class='tag-link-119 tag-link-position-6' title='54 topics' style='font-size: 8.72727272727pt;'>Berbera</a>
<a href='http://www.somalilandpress.com/tag/business/' class='tag-link-7761 tag-link-position-7' title='56 topics' style='font-size: 8.90909090909pt;'>Business</a>
<a href='http://www.somalilandpress.com/tag/china/' class='tag-link-184 tag-link-position-8' title='49 topics' style='font-size: 8.36363636364pt;'>China</a>
<a href='http://www.somalilandpress.com/tag/dahabshiil/' class='tag-link-670 tag-link-position-9' title='47 topics' style='font-size: 8.18181818182pt;'>Dahabshiil</a>
<a href='http://www.somalilandpress.com/tag/democracy/' class='tag-link-56 tag-link-position-10' title='95 topics' style='font-size: 10.9090909091pt;'>Democracy</a>
<a href='http://www.somalilandpress.com/tag/djibouti/' class='tag-link-7765 tag-link-position-11' title='165 topics' style='font-size: 13.0909090909pt;'>Djibouti</a>
<a href='http://www.somalilandpress.com/tag/education/' class='tag-link-417 tag-link-position-12' title='49 topics' style='font-size: 8.36363636364pt;'>Education Links</a>
<a href='http://www.somalilandpress.com/tag/election/' class='tag-link-52 tag-link-position-13' title='90 topics' style='font-size: 10.7272727273pt;'>Election</a>
<a href='http://www.somalilandpress.com/tag/elections/' class='tag-link-472 tag-link-position-14' title='110 topics' style='font-size: 11.5454545455pt;'>Elections</a>
<a href='http://www.somalilandpress.com/tag/ethiopia/' class='tag-link-7757 tag-link-position-15' title='399 topics' style='font-size: 16.5454545455pt;'>Ethiopia</a>
<a href='http://www.somalilandpress.com/tag/government/' class='tag-link-26 tag-link-position-16' title='52 topics' style='font-size: 8.54545454545pt;'>Government</a>
<a href='http://www.somalilandpress.com/tag/hargeisa/' class='tag-link-16 tag-link-position-17' title='188 topics' style='font-size: 13.6363636364pt;'>Hargeisa</a>
<a href='http://www.somalilandpress.com/tag/kenya/' class='tag-link-126 tag-link-position-18' title='194 topics' style='font-size: 13.7272727273pt;'>Kenya</a>
<a href='http://www.somalilandpress.com/tag/kulmiye/' class='tag-link-96 tag-link-position-19' title='77 topics' style='font-size: 10.0909090909pt;'>Kulmiye</a>
<a href='http://www.somalilandpress.com/tag/leaders/' class='tag-link-571 tag-link-position-20' title='56 topics' style='font-size: 8.90909090909pt;'>Leaders</a>
<a href='http://www.somalilandpress.com/tag/mogadishu/' class='tag-link-8 tag-link-position-21' title='161 topics' style='font-size: 13pt;'>Mogadishu</a>
<a href='http://www.somalilandpress.com/tag/oil/' class='tag-link-349 tag-link-position-22' title='53 topics' style='font-size: 8.63636363636pt;'>Oil</a>
<a href='http://www.somalilandpress.com/tag/oposition/' class='tag-link-1051 tag-link-position-23' title='51 topics' style='font-size: 8.54545454545pt;'>Oposition</a>
<a href='http://www.somalilandpress.com/tag/piracy/' class='tag-link-124 tag-link-position-24' title='52 topics' style='font-size: 8.54545454545pt;'>Piracy</a>
<a href='http://www.somalilandpress.com/tag/pirates/' class='tag-link-30 tag-link-position-25' title='63 topics' style='font-size: 9.36363636364pt;'>pirates</a>
<a href='http://www.somalilandpress.com/tag/politics/' class='tag-link-175 tag-link-position-26' title='55 topics' style='font-size: 8.81818181818pt;'>Politics</a>
<a href='http://www.somalilandpress.com/tag/president-silanyo/' class='tag-link-3618 tag-link-position-27' title='54 topics' style='font-size: 8.72727272727pt;'>President Silanyo</a>
<a href='http://www.somalilandpress.com/tag/puntland/' class='tag-link-51 tag-link-position-28' title='226 topics' style='font-size: 14.3636363636pt;'>Puntland</a>
<a href='http://www.somalilandpress.com/tag/rayaale-siilaanyo/' class='tag-link-1050 tag-link-position-29' title='49 topics' style='font-size: 8.36363636364pt;'>Rayaale Siilaanyo</a>
<a href='http://www.somalilandpress.com/tag/recognition/' class='tag-link-442 tag-link-position-30' title='65 topics' style='font-size: 9.45454545455pt;'>Recognition</a>
<a href='http://www.somalilandpress.com/tag/security/' class='tag-link-681 tag-link-position-31' title='45 topics' style='font-size: 8pt;'>Security</a>
<a href='http://www.somalilandpress.com/tag/somali/' class='tag-link-63 tag-link-position-32' title='430 topics' style='font-size: 16.8181818182pt;'>Somali</a>
<a href='http://www.somalilandpress.com/tag/somalia/' class='tag-link-7759 tag-link-position-33' title='1,100 topics' style='font-size: 20.5454545455pt;'>Somalia</a>
<a href='http://www.somalilandpress.com/tag/somaliland/' class='tag-link-7767 tag-link-position-34' title='1,580 topics' style='font-size: 22pt;'>Somaliland</a>
<a href='http://www.somalilandpress.com/tag/news-somaliland/' class='tag-link-3879 tag-link-position-35' title='771 topics' style='font-size: 19.1818181818pt;'>Somaliland news</a>
<a href='http://www.somalilandpress.com/tag/somalilandpress/' class='tag-link-80 tag-link-position-36' title='417 topics' style='font-size: 16.7272727273pt;'>Somalilandpress</a>
<a href='http://www.somalilandpress.com/tag/somali-pirates/' class='tag-link-168 tag-link-position-37' title='51 topics' style='font-size: 8.54545454545pt;'>Somali Pirates</a>
<a href='http://www.somalilandpress.com/tag/ssc/' class='tag-link-3166 tag-link-position-38' title='47 topics' style='font-size: 8.18181818182pt;'>ssc</a>
<a href='http://www.somalilandpress.com/tag/tfg/' class='tag-link-9 tag-link-position-39' title='46 topics' style='font-size: 8.09090909091pt;'>TFG</a>
<a href='http://www.somalilandpress.com/tag/turkey/' class='tag-link-1131 tag-link-position-40' title='81 topics' style='font-size: 10.2727272727pt;'>Turkey</a>
<a href='http://www.somalilandpress.com/tag/uae/' class='tag-link-1579 tag-link-position-41' title='51 topics' style='font-size: 8.54545454545pt;'>UAE</a>
<a href='http://www.somalilandpress.com/tag/ucid/' class='tag-link-115 tag-link-position-42' title='67 topics' style='font-size: 9.54545454545pt;'>UCID</a>
<a href='http://www.somalilandpress.com/tag/udub/' class='tag-link-170 tag-link-position-43' title='45 topics' style='font-size: 8pt;'>UDUB</a>
<a href='http://www.somalilandpress.com/tag/uk/' class='tag-link-409 tag-link-position-44' title='72 topics' style='font-size: 9.81818181818pt;'>UK</a>
<a href='http://www.somalilandpress.com/tag/un/' class='tag-link-895 tag-link-position-45' title='55 topics' style='font-size: 8.81818181818pt;'>UN</a>					</p>
</div>
</div>
</div>
<!-- END WIDGET -->
</div></div><div class="adspace-widget widget">		<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-0781249496911609";
/* 160x600, created 11/3/08 */
google_ad_slot = "9689616597";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>		
<br/></div><div class="adspace-widget widget">		<script type="text/javascript"><!--
google_ad_client = "ca-pub-8106074610781145";
/* 300x250, created 7/15/09 */
google_ad_slot = "7237737201";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
<br/></div></div> 
</div>   
<style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script></div> 	 
<div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/somaliland-prime-minister-david-cameron-meets-somaliland-leader-in-10-downing-street/&media=http://www.somalilandpress.com/wp-content/uploads/2013/04/10-downing-meeting.j1pg-200x150.jpg&description=Somaliland:Breaking News; Prime Minister David Cameron Meets Somaliland Leader in 10 Downing Street" class="pin-it-button" count-layout="vertical">Pin It</a>
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 
</div></div></div><div id="footer">
<div id="footer1">   
<div id="footerwrapper1"> 
<div id="wfsidebar1">                                            
</div>
<div id="wfsidebar2">                                            
</div> 
<div id="wfsidebar3">                                            
</div>   
<div class="cb"> </div> 
</div>
<div id="footerwrapper1"> <div id="fsidebar1">     
<a href="http://www.somalilandpress.com"><img src="http://www.somalilandpress.com/wp-content/uploads/2014/04/sl-logo1.png" alt="Somalilandpress" /></a>  </div>
<div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
<form method="get" id="footersearch1" action="http://www.somalilandpress.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div>  
<div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49491"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49493"><a href="http://www.somalilandpress.com/pages/worldnews/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49494"><a href="http://www.somalilandpress.com/pages/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49495"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49496"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49497"><a href="http://www.somalilandpress.com/pages/editorials/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li>
</ul></div> 	</ul></center>  
<div style="clear: both;"> </div>     </div>  </div>
<div id="footer2">  <div id="footerwrapper2"> 
<div id="fotbot">
<div class="fotlogoleft"> 
<div class="fotcopy">
COPYRIGHT © 2016 Somalilandpress. All rights reserved 
</div>     		  </div>
<div class="cb"></div>
</div>  </div>   	</div></div>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57409840-1', 'auto');
ga('send', 'pageview');
</script>
</body> </html><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<!-- WP Fastest Cache file was created in 12.2437810898 seconds, on 18-02-17 23:18:09 -->