<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY | Somalilandpress.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg" /><meta name="author" content="MGoth">
<link rel="icon" type="image/png" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.somalilandpress.com/wp-content/uploads/2017/11/icons.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY Comments Feed" href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somalilandpress.com/wp-content/themes/Slpress/style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SCAMA Website: Another Manifestation of Somalia Aviation Scams' href='http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/' />
<link rel='next' title='Somaliland Conducts Successful Presidential Election with Help from Iris ID' href='http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" />
<link rel='shortlink' href='http://www.somalilandpress.com/?p=81816' />
<link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends  -->





























<!-- <meta name="NextGEN" version="2.2.33" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.somalilandpress.com\/wp-content\/themes\/Slpress";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#18ab00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9545570006615183",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-81816 single-format-standard propose-for-the-development-of-somaliland-youth-strategy global-block-template-5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80361"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/" itemprop="url">Somaliland</a></li>
<li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/" itemprop="url">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/" itemprop="url">Somalia</a></li>
	<li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/" itemprop="url">Africa</a></li>
	<li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/" itemprop="url">Ethiopia</a></li>
	<li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/" itemprop="url">Djibouti</a></li>
</ul>
</li>
<li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/" itemprop="url">Business</a></li>
<li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/" itemprop="url">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 3, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-80371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80371"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/" itemprop="url">Contact</a></li>
<li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80373"><a itemprop="url">Contact: somalilandpress@gmail.com</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.somalilandpress.com/">
            <img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
            <span class="td-visual-hidden">Somalilandpress.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logow2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.somalilandpress.com/">
			<img class="td-retina-data" data-retina="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo.png" src="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80361"><a href="http://www.somalilandpress.com/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/" itemprop="url">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/" itemprop="url">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/" itemprop="url">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/" itemprop="url">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/" itemprop="url">Ethiopia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/" itemprop="url">Djibouti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/" itemprop="url">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/" itemprop="url">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/" itemprop="url">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/" itemprop="url">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.somalilandpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.somalilandpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Somaliland" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.somalilandpress.com/pages/somaliland/">
                                  <span itemprop="name">Somaliland</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-81816" class="post-81816 post type-post status-publish format-standard has-post-thumbnail hentry category-somaliland" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T11:01:23+00:00" >January 3, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-81816">125</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY&url=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F&via=Somalilandpress.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg&description=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg 640w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-200x150.jpg 200w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-300x225.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-150x113.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-80x60.jpg 80w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-265x198.jpg 265w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="DSCN3459"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Google Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6910053776017225" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="MsoNormal" style="margin-left: 18.2pt; mso-line-height-alt: 0pt; tab-stops: 35.15pt;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">1.&nbsp;&nbsp; INTRODUCTION</span></b></p>
<p class="MsoNormal" style="line-height: 14.15pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Young people under 30 years of age represent an essential part of the Somaliland Republic’s population (60%). For 4 million (approx.) citizens in Somaliland only two million futures. Children and young people have specific needs that need to be taken into account in the process of their preparation for a societal and working life. They belong to the most vulnerable groups in the society and they are also a precious source of its development.</span></p>
<p class="MsoNormal" style="line-height: 14.7pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 99%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 99%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">We youth propose for strategy for the youth which will define strategic objectives of the policy towards youth, while it reflects youth’s needs particularly in the field of young people’s education, employment, creativity and entrepreneurship, their participation, health, wellbeing and relation to nature, social inclusion and volunteering. It tackles also global themes and defines strategic objectives within the youth work.</span></p>
<p class="MsoNormal" style="line-height: 14.5pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-left: .2pt; text-align: justify; line-height: 98%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The Strategy to aim and contribute to increasing the quality of young people’s life, particularly through developing personalities of Somaliland Republic’s citizens as cultured personalities that are being prepared to work in a constantly changing democratic environment and use their creative potential in practice as well as in their active participation in the society.</span></p>
<p class="MsoNormal" style="line-height: 14.5pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="line-height: 10.0pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="line-height: 14.0pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 11.5pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Proposed Strategy pillars</span></b></p>
<p class="MsoNormal" style="line-height: 13.8pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Investing in youth</span></b></p>
<p class="MsoNormal" style="line-height: 14.65pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-left: .2pt; text-align: justify; line-height: 99%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 99%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The unemployment is at its peak between 15/16 – 24 years of age. Out of the total number of unemployed young people in Somaliland the percentage of those long-term unemployed reaches approx. 60%. The unemployed young people’s educational level in comparison with other countries is higher, as most of them have completed full secondary-school or university studies. The number of young people, who want to start their own business, is increasing more among secondary-school students than among undergraduates. They perceive an actual beginning of their business as unrealistic due to shortage of financial and other sources. The migration of educated young people is growing. Almost more than 20% of young people population migrates to other countries.</span></p>
<p class="MsoNormal" style="line-height: 14.5pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Despite these facts a young person’s situation at the labour market is difficult. Many try to acquire the missing competences by means of migrating abroad, which enable them to finance themselves and family. The above-mentioned facts influence young people’s autonomy. Young men leave their parents at the age of 20 – 35 years and young women at the age of 25 – 30 years. The main reason of this tendency is fear that after they have left their parents, they will be exposed to social exclusion and poverty.</span></p>
<p class="MsoNormal"><a name="page3"></a><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Aiming to use young people’s potential for the country’s economic and societal development,</span></p>
<p class="MsoNormal" style="line-height: .85pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">it is necessary to expend more sources for development of those areas of the policies, which affect young people in their everyday life, enhance quality of their life</span></b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">, contribute<b> </b>to decreasing their social dependence and support their autonomy. This is how Somaliland can become a country, in which young people will want to stay and live. At present day more than 70% of young people in Somaliland would prefer to live in another country.</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></b></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Empowering young people’s status</span></b></p>
<p class="MsoNormal" style="line-height: 14.15pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-right: 1.0pt; text-align: justify; line-height: 97%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 97%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">It is necessary to encourage and use young people’s potential in the renewal of the society and engage them actively in decision-making processes at all levels.</span></p>
<p class="MsoNormal" style="line-height: 14.5pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-right: 1.0pt; text-align: justify; line-height: 98%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The Strategy is fully compatible with the European frame, in which based on contemporary knowledge on young people’s situation there are three general and interlinked objectives that are closely related to the objectives of the renewed social agenda, namely:</span></p>
<p class="MsoNormal" style="line-height: .1pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-left: 36.0pt; text-indent: -18.2pt; mso-line-height-alt: 0pt; mso-list: l0 level1 lfo1; tab-stops: 36.0pt;"><!-- [if !supportLists]--><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman';">&#8211;<span style="font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 7pt; line-height: normal; font-family: 'Times New Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span><!--[endif]--><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">to create more opportunities </span></b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">for youth within education and employment,<b></b></span></p>
<p class="MsoNormal" style="line-height: .6pt; mso-line-height-rule: exactly;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></b></p>
<p class="MsoNormal" style="text-indent: -18.2pt; line-height: 97%; mso-list: l0 level1 lfo1; tab-stops: 36.0pt; margin: 0cm 1.0pt .0001pt 36.0pt;"><!-- [if !supportLists]--><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 97%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman';">&#8211;<span style="font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 7pt; line-height: normal; font-family: 'Times New Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span><!--[endif]--><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 97%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">to enhance young people’s access to decision-making processes </span></b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 97%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">and encourage<b> </b>young people’s full participation in the societal life,<b></b></span></p>
<p class="MsoNormal" style="line-height: .05pt; mso-line-height-rule: exactly;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></b></p>
<p class="MsoNormal" style="margin-left: 36.0pt; text-indent: -18.2pt; mso-line-height-alt: 0pt; mso-list: l0 level1 lfo1; tab-stops: 36.0pt;"><!-- [if !supportLists]--><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman';">&#8211;<span style="font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 7pt; line-height: normal; font-family: 'Times New Roman';">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span><!--[endif]--><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">to encourage mutual solidarity </span></b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">between the society and young people.<b></b></span></p>
<p class="MsoNormal" style="line-height: 14.4pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-right: 1.0pt; text-align: justify; line-height: 98%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Within Strategy’s each objective there are two or three „areas of activity“ with partial objectives. These encompass education, employment, creativity and entrepreneurship, participation, youth and the world, health and well-being, social inclusion, volunteerism and finally youth work as a specific supportive objective, whose role is to assist in achieving all other objectives.</span></p>
<p class="MsoNormal" style="line-height: 14.7pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-right: 178.0pt; line-height: 195%; tab-stops: 36.0pt;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 195%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Cross-sectorial approach</span></b></p>
<p class="MsoNormal" style="line-height: 1.05pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-right: 1.0pt; text-align: justify; line-height: 98%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The state policy towards youth includes areas of young people’s life, which are on agenda of several state administration bodies. Therefore creation and implementation of an effective policy towards young generation inevitably requires cooperation among affected ministries and other state administration bodies, whose line of business involves measures affecting youth.</span></p>
<p class="MsoNormal" style="line-height: 14.3pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Participation</span></b></p>
<p class="MsoNormal" style="line-height: 14.15pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Youth policy can be effectively ensured, if it is prepared in cooperation with affected ministries and if it is consulted with young people. Strategic objectives are to be developed through discussions with young people, young leaders, youth leaders and youth workers. Experts from individual ministries and from<a name="page4"></a> research contributed to the objectives’ formulation, in order that Strategy reflects the need of creation of an evidence-based policy.</span></p>
<p class="MsoNormal" style="line-height: 14.1pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="margin-left: .2pt; mso-line-height-alt: 0pt;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Inclusiveness</span></b></p>
<p class="MsoNormal" style="line-height: 14.15pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The Strategy has to be built on the assumption is each young person has the right to be respected, to have the access to state-care measures and to equal treatment. The Strategy supports young people’s full engagement in the society, based on active citizenship and employment of youth of all social strata. The Strategy to be developed must be based on human rights’ respect and protection in a multicultural society and on prevention of all forms of discrimination.</span></p>
<p class="MsoNormal" style="line-height: 14.3pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Solidarity between generations</span></b></p>
<p class="MsoNormal" style="line-height: 14.2pt; mso-line-height-rule: exactly;"><span lang="EN-US" style="font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The Strategy has to be focused on young people, but it fully respects the need for solidarity and dialogue between generations for the sake of sustainable development and in order to meet the needs of various groups of population.</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">Considering the real needs</span></b></p>
<p class="MsoNormal" style="margin-left: .2pt; mso-line-height-alt: 0pt;"><b><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></b></p>
<p class="MsoNormal" style="margin-left: .2pt; text-align: justify; line-height: 93%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 93%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The Strategy’s to be developed by nine working groups’ members which involved state administration bodies’ representatives, representatives of self-governments, employers and non-governmental organizations being active in particular area as well as experts, researchers and young people.</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 93%;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 93%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">&nbsp;</span></p>
<p class="MsoNormal" style="text-align: justify; line-height: 98%; margin: 0cm 1.0pt .0001pt .2pt;"><span lang="EN-US" style="font-size: 12.0pt; mso-bidi-font-size: 10.0pt; line-height: 98%; font-family: 'Times New Roman','serif'; mso-fareast-font-family: 'Times New Roman'; mso-bidi-font-family: Arial;">The applied process has to be within the Strategy’s value orientation emphasizing the significance of young people’s engagement in creation of measures and in consultation processes. The Strategy is built on reflection of young people’s and experts’ actual needs and opinions in individual areas.</span></p>
<p class="MsoNormal"><span lang="EN-US">&nbsp;</span></p>
<p class="MsoNormal"><span lang="EN-US">&nbsp;</span></p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 11.0pt; font-family: 'Times New Roman','serif';">By</span></p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 11.0pt; font-family: 'Times New Roman','serif';">Mohamed Yusuf Roble (BS,MA)</span></p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 11.0pt; font-family: 'Times New Roman','serif';">Social development consultant</span></p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 11.0pt; font-family: 'Times New Roman','serif';">Tel: +252 63 4420683</span></p>
<p>&nbsp;</p>
<p class="MsoNormal"><span lang="EN-US" style="font-size: 11.0pt; font-family: 'Times New Roman','serif';">&nbsp;</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545570006615183" data-ad-slot="1230348169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY&url=http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F&via=Somalilandpress.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/&amp;media=http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg&description=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PROPOSE+FOR+THE+DEVELOPMENT+OF+SOMALILAND+YOUTH+STRATEGY%20-%20http%3A%2F%2Fwww.somalilandpress.com%2Fpropose-for-the-development-of-somaliland-youth-strategy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" data-text="PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/">SCAMA Website: Another Manifestation of Somalia Aviation Scams</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/">Somaliland Conducts Successful Presidential Election with Help from Iris ID</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.somalilandpress.com/author/mgoth/"><img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MGoth"></span><meta itemprop="datePublished" content="2018-01-03T11:01:23+00:00"><meta itemprop="dateModified" content="2018-01-03T11:01:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2017/11/Logo2.png"></span><meta itemprop="name" content="Somalilandpress.com"></span><meta itemprop="headline " content="PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a4d2f61742f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5a4d2f61742f7" ><script>var block_td_uid_4_5a4d2f61742f7 = new tdBlock();
block_td_uid_4_5a4d2f61742f7.id = "td_uid_4_5a4d2f61742f7";
block_td_uid_4_5a4d2f61742f7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a4d2f61742f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a4d2f61742f7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":81816,"live_filter_cur_post_author":"8843","block_template_id":""}';
block_td_uid_4_5a4d2f61742f7.td_column_number = "3";
block_td_uid_4_5a4d2f61742f7.block_type = "td_block_related_posts";
block_td_uid_4_5a4d2f61742f7.post_count = "3";
block_td_uid_4_5a4d2f61742f7.found_posts = "4457";
block_td_uid_4_5a4d2f61742f7.header_color = "";
block_td_uid_4_5a4d2f61742f7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a4d2f61742f7.max_num_pages = "1486";
tdBlocksArray.push(block_td_uid_4_5a4d2f61742f7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a4d2f6183beb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a4d2f61742f7" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a4d2f6183c39" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a4d2f61742f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a4d2f61742f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/" rel="bookmark" title="Somaliland Conducts Successful Presidential Election with Help from Iris ID"><img width="218" height="150" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/themes/Slpress/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/" rel="bookmark" title="Somaliland Conducts Successful Presidential Election with Help from Iris ID">Somaliland Conducts Successful Presidential Election with Help from Iris ID</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/" rel="bookmark" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams"><img width="218" height="150" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-218x150.png" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-218x150.png 218w, http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/" rel="bookmark" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams">SCAMA Website: Another Manifestation of Somalia Aviation Scams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somalilandpress.com/ethiopia-to-release-all-political-prisoners-close-camp/" rel="bookmark" title="Ethiopia to release all political prisoners, close camp"><img width="218" height="145" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma.jpg 926w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-300x200.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-150x100.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-84x55.jpg 84w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-220x146.jpg 220w" sizes="(max-width: 218px) 100vw, 218px" alt="Demonstrators chant slogans while flashing the Oromo protest gesture during Irreecha, the thanksgiving festival of the Oromo people, in Bishoftu town, Oromia region, Ethiopia, October 2, 2016. Reuters/Tiksa Negeri" title="Ethiopia to release all political prisoners, close camp"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/ethiopia-to-release-all-political-prisoners-close-camp/" rel="bookmark" title="Ethiopia to release all political prisoners, close camp">Ethiopia to release all political prisoners, close camp</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a4d2f61742f7" data-td_block_id="td_uid_4_5a4d2f61742f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a4d2f61742f7" data-td_block_id="td_uid_4_5a4d2f61742f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/propose-for-the-development-of-somaliland-youth-strategy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input x-autocompletetype="name-full" class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input x-autocompletetype="email" class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<!-- 128,245 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='H1BwRVRs5kp1' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5a4d2f618bcc5_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a4d2f618bcc5" ><script>var block_td_uid_7_5a4d2f618bcc5 = new tdBlock();
block_td_uid_7_5a4d2f618bcc5.id = "td_uid_7_5a4d2f618bcc5";
block_td_uid_7_5a4d2f618bcc5.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Updates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a4d2f618bcc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a4d2f618bcc5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a4d2f618bcc5.td_column_number = "1";
block_td_uid_7_5a4d2f618bcc5.block_type = "td_block_8";
block_td_uid_7_5a4d2f618bcc5.post_count = "10";
block_td_uid_7_5a4d2f618bcc5.found_posts = "4617";
block_td_uid_7_5a4d2f618bcc5.header_color = "#";
block_td_uid_7_5a4d2f618bcc5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a4d2f618bcc5.max_num_pages = "462";
tdBlocksArray.push(block_td_uid_7_5a4d2f618bcc5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Updates</span></h4></div><div id=td_uid_7_5a4d2f618bcc5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/" rel="bookmark" title="Somaliland Conducts Successful Presidential Election with Help from Iris ID"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/themes/Slpress/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-conducts-successful-presidential-election-with-help-from-iris-id/" rel="bookmark" title="Somaliland Conducts Successful Presidential Election with Help from Iris ID">Somaliland Conducts Successful Presidential Election with Help from Iris ID</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T11:27:44+00:00" >January 3, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" rel="bookmark" title="PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2017/12/DSCN3459-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/propose-for-the-development-of-somaliland-youth-strategy/" rel="bookmark" title="PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY">PROPOSE FOR THE DEVELOPMENT OF SOMALILAND YOUTH STRATEGY</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T11:01:23+00:00" >January 3, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/" rel="bookmark" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-100x70.png" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-100x70.png 100w, http://www.somalilandpress.com/wp-content/uploads/2018/01/logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/scama-website-another-manifestation-of-somalia-aviation-scams/" rel="bookmark" title="SCAMA Website: Another Manifestation of Somalia Aviation Scams">SCAMA Website: Another Manifestation of Somalia Aviation Scams</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T10:24:50+00:00" >January 3, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/ethiopia-to-release-all-political-prisoners-close-camp/" rel="bookmark" title="Ethiopia to release all political prisoners, close camp"><img width="100" height="67" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma.jpg 926w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-300x200.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-150x100.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-84x55.jpg 84w, http://www.somalilandpress.com/wp-content/uploads/2016/10/image-20161027-11256-zjn5ma-220x146.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="Demonstrators chant slogans while flashing the Oromo protest gesture during Irreecha, the thanksgiving festival of the Oromo people, in Bishoftu town, Oromia region, Ethiopia, October 2, 2016. Reuters/Tiksa Negeri" title="Ethiopia to release all political prisoners, close camp"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/ethiopia-to-release-all-political-prisoners-close-camp/" rel="bookmark" title="Ethiopia to release all political prisoners, close camp">Ethiopia to release all political prisoners, close camp</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T09:31:46+00:00" >January 3, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/rebirth-of-somalilandnorthern-mistrusts-and-discontents-and-origins-and-emergence-of-early-signs-part-3/" rel="bookmark" title="Rebirth of Somaliland;Northern mistrusts and discontents and Origins and Emergence of early signs -Part 3"><img width="100" height="66" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_.jpg 960w, http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_-300x199.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_-150x100.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_-948x630.jpg 948w, http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_-84x55.jpg 84w, http://www.somalilandpress.com/wp-content/uploads/2016/09/smld.flag3_-220x146.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rebirth of Somaliland;Northern mistrusts and discontents and Origins and Emergence of early signs -Part 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/rebirth-of-somalilandnorthern-mistrusts-and-discontents-and-origins-and-emergence-of-early-signs-part-3/" rel="bookmark" title="Rebirth of Somaliland;Northern mistrusts and discontents and Origins and Emergence of early signs -Part 3">Rebirth of Somaliland;Northern mistrusts and discontents and Origins and Emergence of...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-01T22:19:37+00:00" >January 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somaliland-aerospace-belongs-to-somaliland/" rel="bookmark" title="Somaliland Aerospace Belongs to Somaliland!!!"><img width="100" height="67" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2016/05/Flag.png" srcset="http://www.somalilandpress.com/wp-content/uploads/2016/05/Flag.png 274w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Flag-150x101-1.jpg 150w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Flag-84x55-1.jpg 84w, http://www.somalilandpress.com/wp-content/uploads/2016/05/Flag-220x146-1.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland Aerospace Belongs to Somaliland!!!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somaliland-aerospace-belongs-to-somaliland/" rel="bookmark" title="Somaliland Aerospace Belongs to Somaliland!!!">Somaliland Aerospace Belongs to Somaliland!!!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-01T22:11:08+00:00" >January 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandministry-of-energy-minerals-signs-second-speculative-2-d-seismic-acquisition-contract-with-bgp-inc/" rel="bookmark" title="Somaliland:Ministry of Energy &#038; Minerals Signs Second Speculative 2-D Seismic Acquisition Contract with BGP Inc"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/01/26047095_1780366148936104_4977541077723880966_n-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/01/26047095_1780366148936104_4977541077723880966_n-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/01/26047095_1780366148936104_4977541077723880966_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:Ministry of Energy &#038; Minerals Signs Second Speculative 2-D Seismic Acquisition Contract with BGP Inc"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandministry-of-energy-minerals-signs-second-speculative-2-d-seismic-acquisition-contract-with-bgp-inc/" rel="bookmark" title="Somaliland:Ministry of Energy &#038; Minerals Signs Second Speculative 2-D Seismic Acquisition Contract with BGP Inc">Somaliland:Ministry of Energy &#038; Minerals Signs Second Speculative 2-D Seismic Acquisition...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-01T22:07:56+00:00" >January 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/government-of-somaliland-proposals-to-improve-value-of-government-and-win-trust-of-citizens/" rel="bookmark" title="Government of Somaliland: Proposals to Improve Value of Government and Win Trust of Citizens"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2018/01/carlos-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2018/01/carlos-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2018/01/carlos-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Government of Somaliland: Proposals to Improve Value of Government and Win Trust of Citizens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/government-of-somaliland-proposals-to-improve-value-of-government-and-win-trust-of-citizens/" rel="bookmark" title="Government of Somaliland: Proposals to Improve Value of Government and Win Trust of Citizens">Government of Somaliland: Proposals to Improve Value of Government and Win...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-01T19:13:01+00:00" >January 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandicao-move-out-of-order-state-warns/" rel="bookmark" title="Somaliland:ICAO move out of order, state warns"><img width="93" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2014/03/Dr-Sacad.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2014/03/Dr-Sacad.jpg 600w, http://www.somalilandpress.com/wp-content/uploads/2014/03/Dr-Sacad-200x150.jpg 200w, http://www.somalilandpress.com/wp-content/uploads/2014/03/Dr-Sacad-300x225.jpg 300w, http://www.somalilandpress.com/wp-content/uploads/2014/03/Dr-Sacad-150x112.jpg 150w" sizes="(max-width: 93px) 100vw, 93px" alt="Somaliland Minister of Foreign Affairs and International Affairs Dr. Saad Ali Shire" title="Somaliland:ICAO move out of order, state warns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandicao-move-out-of-order-state-warns/" rel="bookmark" title="Somaliland:ICAO move out of order, state warns">Somaliland:ICAO move out of order, state warns</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-30T12:57:21+00:00" >December 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.somalilandpress.com/somalilandministers-resolve-adhering-to-presidents-envisaged-120-days-plan/" rel="bookmark" title="Somaliland:Ministers resolve adhering to President’s envisaged 120 days plan"><img width="100" height="70" class="entry-thumb" src="http://www.somalilandpress.com/wp-content/uploads/2017/12/099A5001-100x70.jpg" srcset="http://www.somalilandpress.com/wp-content/uploads/2017/12/099A5001-100x70.jpg 100w, http://www.somalilandpress.com/wp-content/uploads/2017/12/099A5001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somaliland:Ministers resolve adhering to President’s envisaged 120 days plan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.somalilandpress.com/somalilandministers-resolve-adhering-to-presidents-envisaged-120-days-plan/" rel="bookmark" title="Somaliland:Ministers resolve adhering to President’s envisaged 120 days plan">Somaliland:Ministers resolve adhering to President’s envisaged 120 days plan</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-30T12:54:37+00:00" >December 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/somalilandmedia/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/somalilandpress" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Somaliland Press 2017, All Rights Reserved | Designed by <a href="https://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.somalilandpress.com/wp-content/themes/Slpress/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5a4d2f61b5095
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somalilandpress.com/wp-content/themes/Slpress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somalilandpress.com/wp-content/themes/Slpress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>