<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://www.somalilandpress.com/wp-content/uploads/2018/04/icons-4.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="http://www.somalilandpress.com/wp-content/uploads/2018/04/icons-4.png"><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com RSS Feed" href="http://www.somalilandpress.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Somalilandpress.com Atom Feed" href="http://www.somalilandpress.com/feed/atom/" /><link rel="pingback" href="http://www.somalilandpress.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.somalilandpress.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><style type="text/css" media="all">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</style><title>Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland - Somalilandpress.com</title><link rel="canonical" href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland - Somalilandpress.com" /><meta property="og:description" content="Claire Scharwatt: ZAAD is one of the most successful mobile money services globally. Can&hellip;" /><meta property="og:url" content="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" /><meta property="og:site_name" content="Somalilandpress.com" /><meta property="article:section" content="Somaliland" /><meta property="article:published_time" content="2018-07-24T11:52:38+00:00" /><meta property="og:image" content="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid.jpg" /><meta property="og:image:width" content="563" /><meta property="og:image:height" content="363" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Claire Scharwatt: ZAAD is one of the most successful mobile money services globally. Can&hellip;" /><meta name="twitter:title" content="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland - Somalilandpress.com" /><meta name="twitter:image" content="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.somalilandpress.com\/","sameAs":[],"@id":"http:\/\/www.somalilandpress.com\/#organization","name":"Somalilandpress","logo":"http:\/\/www.somalilandpress.com\/wp-content\/uploads\/2018\/04\/RLogo-3-new.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Feed" href="http://www.somalilandpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Comments Feed" href="http://www.somalilandpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Somalilandpress.com &raquo; Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland Comments Feed" href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somalilandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <script type='text/javascript' src='http://www.somalilandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.somalilandpress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somalilandpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somalilandpress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.7" /><link rel='shortlink' href='http://www.somalilandpress.com/?p=86550' /><link rel="alternate" type="application/json+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fdeveloping-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.somalilandpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somalilandpress.com%2Fdeveloping-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland%2F&#038;format=xml" /> <script type="text/javascript">AudioPlayer.setup("http://www.somalilandpress.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"300",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"5c0707",text:"000000",leftbg:"ad0c0c",lefticon:"f7a90d",volslider:"44f022",voltrack:"e3f5df",rightbg:"8c0d0d",rightbghover:"b0a311",righticon:"b7eb0c",righticonhover:"c2b30f",track:"fafa9e",loader:"fac967",border:"f0c239",tracker:"700e0b",skip:"edab71",pagebg:"FFFFFF",transparentpagebg:"yes"});</script> <div align="center"><noscript><div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF"><div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div> </noscript></div> <script type="text/javascript">function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}</script> <script type="text/javascript">document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};</script> <script type="text/javascript">window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}</script> <script type="text/javascript">document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}</script> <style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.somalilandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-86550 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-3"><div id="sidebar-nav-logo"> <a href="http://www.somalilandpress.com/"><img class="penci-lazy" src="http://www.somalilandpress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somalilandpress.png" alt="Somalilandpress.com" /></a></div><ul id="menu-main-menu" class="menu"><li id="menu-item-85011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85011"><a href="http://www.somalilandpress.com/">Home</a></li><li id="menu-item-20251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li><li id="menu-item-77821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a><ul class="sub-menu"><li id="menu-item-77809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li><li id="menu-item-20253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li><li id="menu-item-77807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li><li id="menu-item-77976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li></ul></li><li id="menu-item-77808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li><li id="menu-item-77806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li><li id="menu-item-77805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li><li id="menu-item-56102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 dark-layout-enabled"><div class="penci-top-bar topbar-menu"><div class="container"><div class="penci-headline"><ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-80372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80372"><a href="http://www.somalilandpress.com/contactcenter/">Contact</a></li><li id="menu-item-80373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80373"><a>Contact: somalilandpress@gmail.com</a></li></ul><div class="penci-topbar-social"><div class="inner-header-social"> <a href="https://www.facebook.com/somalilandmedia/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/somalilandpress" target="_blank"><i class="fa fa-twitter"></i></a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line"><div class="inner-header"><div class="container align-left-logo has-banner"><div id="logo"><h2> <a href="http://www.somalilandpress.com/"><img src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somalilandpress.png" alt="Somalilandpress.com" /></a></h2></div><div class="header-banner header-style-3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="3830485601"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding"><div class="container"><div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-85011"><a href="http://www.somalilandpress.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20251"><a href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77821"><a href="http://www.somalilandpress.com/pages/world/">World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77809"><a href="http://www.somalilandpress.com/pages/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20253"><a href="http://www.somalilandpress.com/pages/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77807"><a href="http://www.somalilandpress.com/pages/ethiopia/">Ethiopia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77976"><a href="http://www.somalilandpress.com/pages/djibouti/">Djibouti</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77808"><a href="http://www.somalilandpress.com/pages/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77806"><a target="_blank" href="http://www.somalilandpress.com/pages/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77805"><a href="http://www.somalilandpress.com/pages/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56102"><a href="http://www.somalilandpress.com/pages/videos/">Videos</a></li></ul><div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.somalilandpress.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div></nav></header><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="http://www.somalilandpress.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="http://www.somalilandpress.com/pages/business/">Business</a></span><i class="fa fa-angle-right"></i> <span>Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland</span></div><div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-86550" class="post-86550 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-somaliland"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://www.somalilandpress.com/pages/business/">Business</a><a class="penci-cat-name" href="http://www.somalilandpress.com/pages/somaliland/">Somaliland</a></span></div><h1 class="post-title single-post-title">Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland</h1><div class="post-box-meta-single"> <span class="author-post"><span>written by <a class="author-url" href="http://www.somalilandpress.com/author/mgoth/">MGoth</a></span></span> <span>July 24, 2018</span></div></div><div class="post-image"> <a href="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://www.somalilandpress.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid.jpg"> </a></div><div class="post-entry blockquote-style-2"><div class="inner-post-entry"><p><strong><em>Claire Scharwatt: </em></strong><strong>ZAAD is one of the most successful mobile money services globally. Can you give us an overview of the service and share an update on its level of adoption in Somaliland?</strong></p><p><strong>Abdikarim Mohamed Eid, Telesom CEO</strong>: Mobile money has become an integral part of daily life for Somaliland’s population, allowing individuals and businesses to transact securely and instantly without any geographical barriers. Our mobile money payments system, ZAAD, has especially increased the interaction between rural and urban communities. People in rural communities are no longer required to travel for days to get monthly supplies; instead, they can now place orders remotely to be delivered directly to their location. As adoption and efficiency of the service has grown, the need for carrying cash has become smaller and smaller, moving the country towards a digital-based economy.</p><p>ZAAD services was launched in June 2009 and allows customers to transfer and receive digital remittances and to pay bills among other services, including payroll and salary payments. As highlighted in the <u>GSMA’s case study on Telesom ZAAD’s success in Somaliland</u>, ZAAD quickly gained significant traction in Somaliland, with almost 40 per cent of Telesom subscribers actively using ZAAD within the first three years of launch. Over the years, registration and usage of ZAAD has increased steadily, with the service being used by 70 per cent of Telesom mobile subscribers and active ZAAD users making on average sixty transactions per customer every month.</p><p><strong><em>Claire Scharwatt: Can you tell us about M-Exchange, Telesom’s latest mobile money innovation?</em></strong></p><p><strong>Abdikarim Mohamed Eid</strong>: In March 2018, we launched the Mobile Money Exchange (M-Exchange) to complement existing ZAAD services. M-Exchange gives users the flexibility to easily exchange US dollars with Somaliland Shillings in an automated way, directly on their mobile phone without the need to physically visit an exchange bureau. M-Exchange allows ZAAD users to instantly access the conversion rates offered by various licensed money exchange companies and select the best offer. They can then convert the US dollars they have on their ZAAD mobile money account into Somaliland Shillings which they can use to send money to a friend, pay for a bus ride, electricity bill or to buy food in the market.</p><p><strong><em>Claire Scharwatt: Why was it important to add a currency exchange functionality to ZAAD? </em></strong></p><p><strong>Abdikarim Mohamed Eid</strong>: ZAAD was already using a dual currency platform. By adding a quick and easy way for them to convert their funds from US dollars to Somaliland Shillings on ZAAD platform, our customers are going to enjoy an unprecedented level of flexibility and convenience, which is key to sustain a strong level of mobile money usage. Somaliland’s strong reliance on remittances and the widespread usage of US dollars including for import/export and payroll payments, has created the need for an efficient way to convert foreign currency into Somaliland Shilling on ZAAD platform to improve the accessibility of funds. Remittances are a lifeline for both rural and urban communities within Somaliland.</p><p>Mobile money has created a digital economy that forges close links between the diaspora community and their relatives back home. It provides the diaspora community with the much-needed convenience of sending money quickly, at anytime and anywhere, and gives the local community the security of receiving cash into their own pockets seamlessly and without delay. In addition, M-Exchange will be particularly critical in the context of the recent regulation issues by the Central Bank of Somaliland, which restricts the use of US dollars to person-to-person (P2P) transfers and merchant payments above 100 US dollars. All transactions below that threshold now need to be conducted in Somaliland Shillings. The Central Bank of Somaliland has a supervisory role over the mobile money industry and we implement and adhere to KYC &amp; AML policies to conform with national &amp; international compliances.</p><p><strong><em>Claire Scharwatt: As the CEO of Somaliland’s largest mobile operator, why is it important to continue investing in mobile money?</em></strong></p><p><strong>Abdikarim Mohamed Eid</strong>: Investing in mobile money remains a strategic priority for Telesom, driven by a strong motivation to bank the unbanked – particularly those with income levels of one hundred dollars or less per month, which is a large proportion of ZAAD users. We were determined to find a way to help these customers to efficiently access their dollar account in order to buy goods and services with no geographical barriers. It is a great privilege that Somaliland is the first country in the world to provide this kind of service. M-Exchange will provide faster, convenient and cost-effective ways for the customers to convert currency using their mobile which will further increase the much-needed financial inclusion of the middle and low-income families.</p><p>Mobile money propels the economic growth of the developing countries, and thus creates new business opportunities, shifting society towards cashless society. A digital economy is today’s reality; therefore, mobile network operators must strive to enhance and invest more in developing user-friendly platforms.</p><p> </p><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland</span> was last modified: <span class="updated"> July 24th, 2018</span> by <span class="author vcard"><span class="fn">MGoth</span></span></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"> <span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span><div class="post-share"> <span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="86550" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a><div class="list-posts-share"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a> <a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Developing%20a%20currency%20exchange%20functionality%20to%20drive%20mobile%20money%20usage:%20a%20new%20mobile%20money%20innovation%20in%20Somaliland%20-%20http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a> <a target="_blank" href="https://plus.google.com/share?url=http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a> <a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/&#038;media=http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid.jpg&#038;description=Developing%20a%20currency%20exchange%20functionality%20to%20drive%20mobile%20money%20usage:%20a%20new%20mobile%20money%20innovation%20in%20Somaliland"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=100&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a4a9ecc474254f6e4deca155e506f1f1?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-content"><h5><a href="http://www.somalilandpress.com/author/mgoth/" title="Posts by MGoth" rel="author">MGoth</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="http://www.somalilandpress.com/somalilandreport-hargeisas-unrecognized-idps/"><div class="pagi-text"><h5 class="prev-title">Somaliland:Report: Hargeisa’s Unrecognized IDPs</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/05/A.jpg" href="http://www.somalilandpress.com/somaliaeucap-train-somali-police-force-and-amisom%e2%80%99s-marine-unit-off-coast-of-mogadishu/" title="Somalia:EUCAP Train Somali Police Force and AMISOM’s Marine Unit off Coast of Mogadishu"> </a><h3><a href="http://www.somalilandpress.com/somaliaeucap-train-somali-police-force-and-amisom%e2%80%99s-marine-unit-off-coast-of-mogadishu/">Somalia:EUCAP Train Somali Police Force and AMISOM’s Marine...</a></h3> <span class="date">May 14, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/06/556204209.jpg" href="http://www.somalilandpress.com/muhammad-ali-symbolised-africas-moment-glory/" title="Muhammad Ali symbolised Africa’s moment of glory"> </a><h3><a href="http://www.somalilandpress.com/muhammad-ali-symbolised-africas-moment-glory/">Muhammad Ali symbolised Africa’s moment of glory</a></h3> <span class="date">June 9, 2016</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/03/concern-somalia-awil-raage-1180x788.jpg" href="http://www.somalilandpress.com/desperation-somaliland-no-food-dust/" title="DESPERATION IN SOMALILAND: NO FOOD, ONLY DUST"> </a><h3><a href="http://www.somalilandpress.com/desperation-somaliland-no-food-dust/">DESPERATION IN SOMALILAND: NO FOOD, ONLY DUST</a></h3> <span class="date">March 22, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/file-20180522-51098-k8fls3-585x390.jpg" href="http://www.somalilandpress.com/politics-and-poverty-caused-past-conflicts-in-east-africa-not-climate-change/" title="Politics and poverty caused past conflicts in East Africa – not climate change"> </a><h3><a href="http://www.somalilandpress.com/politics-and-poverty-caused-past-conflicts-in-east-africa-not-climate-change/">Politics and poverty caused past conflicts in East...</a></h3> <span class="date">May 24, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/02/Dahabshiil-Boorama-1.jpg" href="http://www.somalilandpress.com/somaliland-dahabshiil-group-rise-to-occasion-in-aid-of-kalawle-residents/" title="Somaliland; Dahabshiil Group rise to occasion in aid of Kalawle residents"> </a><h3><a href="http://www.somalilandpress.com/somaliland-dahabshiil-group-rise-to-occasion-in-aid-of-kalawle-residents/">Somaliland; Dahabshiil Group rise to occasion in aid...</a></h3> <span class="date">February 10, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/Reer_miyi_Xoolo_dhaqato_ah.jpg" href="http://www.somalilandpress.com/housing-for-some-of-somalilands-worst-off-displaced-pastoralist-families/" title="Housing for some of Somaliland’s worst off displaced pastoralist families"> </a><h3><a href="http://www.somalilandpress.com/housing-for-some-of-somalilands-worst-off-displaced-pastoralist-families/">Housing for some of Somaliland’s worst off displaced...</a></h3> <span class="date">April 3, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/07/download-1.jpg" href="http://www.somalilandpress.com/tv-journalist-detained-in-somaliland/" title="TV journalist detained in Somaliland"> </a><h3><a href="http://www.somalilandpress.com/tv-journalist-detained-in-somaliland/">TV journalist detained in Somaliland</a></h3> <span class="date">July 12, 2017</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/06/unnamed.jpg" href="http://www.somalilandpress.com/memorandum-no-9-pm-abiy-ahmed-blessed-are-the-peacemakers-in-ethiopia/" title="Memorandum No. 9: PM Abiy Ahmed, “Blessed are the Peacemakers” in Ethiopia"> </a><h3><a href="http://www.somalilandpress.com/memorandum-no-9-pm-abiy-ahmed-blessed-are-the-peacemakers-in-ethiopia/">Memorandum No. 9: PM Abiy Ahmed, “Blessed are...</a></h3> <span class="date">June 10, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/05/AMSDa-409x390.png" href="http://www.somalilandpress.com/somalilandnew-uae-visa-reforms-a-window-of-opportunity-for-somali-investors-dahabshiil-gceo/" title="Somaliland:New UAE Visa Reforms a Window of Opportunity for Somali Investors – Dahabshiil GCEO"> </a><h3><a href="http://www.somalilandpress.com/somalilandnew-uae-visa-reforms-a-window-of-opportunity-for-somali-investors-dahabshiil-gceo/">Somaliland:New UAE Visa Reforms a Window of Opportunity...</a></h3> <span class="date">May 22, 2018</span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/03/DSC_0002-1.png" href="http://www.somalilandpress.com/somaliland-voter-registration-delayed-due-to-drought-waddani-opposes-ucid-in-court/" title="Somaliland: Voter Registration Delayed Due To Drought, Waddani Opposes, UCID In Court"> </a><h3><a href="http://www.somalilandpress.com/somaliland-voter-registration-delayed-due-to-drought-waddani-opposes-ucid-in-court/">Somaliland: Voter Registration Delayed Due To Drought, Waddani...</a></h3> <span class="date">March 28, 2016</span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.somalilandpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input x-autocompletetype="name-full" id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input x-autocompletetype="email" id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p><input type='text' value='PwPzfpPY3dNC' onclick='this.select()' size='20' /> <b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' /> <b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='86550' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="text-7" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="9318260781"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul class="side-newsfeed display-order-numbers"><li class="penci-feed featured-news"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/IMG_FBB847-B89C51-462610-BF8B57-F145D0-F54E2A.jpeg" href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" rel="bookmark" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions">Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somaliland-commonwealth-chogm-900x600-263x175.jpg" href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" title="Somaliland:Why we should be at the Commonwealth summit"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" rel="bookmark" title="Somaliland:Why we should be at the Commonwealth summit">Somaliland:Why we should be at the Commonwealth summit</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/15214511549131.jpg" href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" rel="bookmark" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21">Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21</a></h4> <span class="side-item-meta">April 10, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2013/10/central-bank.jpg" href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" title="Somaliland Central Bank to Set the Exchange Rate"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-central-bank-to-set-the-exchange-rate/" rel="bookmark" title="Somaliland Central Bank to Set the Exchange Rate">Somaliland Central Bank to Set the Exchange Rate</a></h4> <span class="side-item-meta">April 15, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/06/Ethio-Som-murder-300x169.jpg" href="http://www.somalilandpress.com/ethiopiathe-mad-mullah-21st-century-abdi-mohamed-omar-somali-regional-state-president/" title="Ethiopia:The mad mullah of 21st century, Abdi Mohamed Omar, Somali Regional State President"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/ethiopiathe-mad-mullah-21st-century-abdi-mohamed-omar-somali-regional-state-president/" rel="bookmark" title="Ethiopia:The mad mullah of 21st century, Abdi Mohamed Omar, Somali Regional State President">Ethiopia:The mad mullah of 21st century, Abdi Mohamed Omar, Somali Regional State President</a></h4> <span class="side-item-meta">June 8, 2016</span></div></div></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8106074610781145" data-ad-slot="4443368314" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4><ul class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Somaliland-watch-group-logo.png" href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" title="What is going on in Somaliland these days?"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" rel="bookmark" title="What is going on in Somaliland these days?">What is going on in Somaliland these days?</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2017/12/muse.jpg" href="http://www.somalilandpress.com/the-due-date-of-the-somaliland-election-seemingly-to-be-postponed/" title="The Due Date of the Somaliland Election Seemingly to be postponed"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/the-due-date-of-the-somaliland-election-seemingly-to-be-postponed/" rel="bookmark" title="The Due Date of the Somaliland Election Seemingly to be postponed">The Due Date of the Somaliland Election Seemingly to be postponed</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Jamal-Mohamed-Hassan-263x175.jpg" href="http://www.somalilandpress.com/sending-aid-to-somaliland-through-the-biggest-thief-in-africa-somalia/" title="Sending aid to Somaliland through the biggest thief in Africa&#8211;Somalia"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/sending-aid-to-somaliland-through-the-biggest-thief-in-africa-somalia/" rel="bookmark" title="Sending aid to Somaliland through the biggest thief in Africa&#8211;Somalia">Sending aid to Somaliland through the biggest thief in Africa&#8211;Somalia</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/file-20180713-27039-1wwqm0n-1-263x175.jpg" href="http://www.somalilandpress.com/uk-should-ignore-donald-trumps-brexit-threat-free-trade-deals-can-fall-apart-as-history-shows/" title="UK should ignore Donald Trump’s Brexit threat – free trade deals can fall apart, as history shows"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/uk-should-ignore-donald-trumps-brexit-threat-free-trade-deals-can-fall-apart-as-history-shows/" rel="bookmark" title="UK should ignore Donald Trump’s Brexit threat – free trade deals can fall apart, as history shows">UK should ignore Donald Trump’s Brexit threat – free trade deals can fall apart, as history shows</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/01/flag.png" href="http://www.somalilandpress.com/somalilandwhen-anger-and-emotions-over-rides-strategic-rational-thought/" title="Somaliland:When anger and emotions over rides strategic rational thought"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandwhen-anger-and-emotions-over-rides-strategic-rational-thought/" rel="bookmark" title="Somaliland:When anger and emotions over rides strategic rational thought">Somaliland:When anger and emotions over rides strategic rational thought</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/04/s3.reutersmedia.net6_-1.jpg" href="http://www.somalilandpress.com/water-harvesting-in-somaliland/" title="Water harvesting in Somaliland"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/water-harvesting-in-somaliland/" rel="bookmark" title="Water harvesting in Somaliland">Water harvesting in Somaliland</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/aisha-mogane-263x175.jpg" href="http://www.somalilandpress.com/somaliland-a-democracy-under-the-one-man-rule/" title="Somaliland: a democracy under the one-man rule"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somaliland-a-democracy-under-the-one-man-rule/" rel="bookmark" title="Somaliland: a democracy under the one-man rule">Somaliland: a democracy under the one-man rule</a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/flag-263x175.jpg" href="http://www.somalilandpress.com/somalia-federal-goverment-commemorated-today-its-58-years-birthday-of-its-independence/" title="Somalia Federal Goverment commemorated today it’s 58 years birthday of its independence"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalia-federal-goverment-commemorated-today-its-58-years-birthday-of-its-independence/" rel="bookmark" title="Somalia Federal Goverment commemorated today it’s 58 years birthday of its independence">Somalia Federal Goverment commemorated today it’s 58 years birthday of its independence</a></h4></div></div></li></ul></aside><aside id="text-5" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8106074610781145" data-ad-slot="7396301882" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4><ul class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid-263x175.jpg" href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" title="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" rel="bookmark" title="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland">Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland</a></h4> <span class="side-item-meta">July 24, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/05/HRC.jpg" href="http://www.somalilandpress.com/somalilandreport-hargeisas-unrecognized-idps/" title="Somaliland:Report: Hargeisa’s Unrecognized IDPs"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandreport-hargeisas-unrecognized-idps/" rel="bookmark" title="Somaliland:Report: Hargeisa’s Unrecognized IDPs">Somaliland:Report: Hargeisa’s Unrecognized IDPs</a></h4> <span class="side-item-meta">July 22, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Somaliland-watch-group-logo.png" href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" title="What is going on in Somaliland these days?"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" rel="bookmark" title="What is going on in Somaliland these days?">What is going on in Somaliland these days?</a></h4> <span class="side-item-meta">July 21, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/37689283_1005738416255069_1449520882232852480_n-263x175.jpg" href="http://www.somalilandpress.com/somalilandvp-opens-13th-hargeisa-international-book-fair/" title="Somaliland:VP opens 11th Hargeisa International Book Fair"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandvp-opens-13th-hargeisa-international-book-fair/" rel="bookmark" title="Somaliland:VP opens 11th Hargeisa International Book Fair">Somaliland:VP opens 11th Hargeisa International Book Fair</a></h4> <span class="side-item-meta">July 21, 2018</span></div></div></li></ul></aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="9018490843"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="penci_facebook_widget-1" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4><div class="fb-page" data-href="https://www.facebook.com/somalilandmedia/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/somalilandmedia/"><a href="https://www.facebook.com/somalilandmedia/">Facebook</a></blockquote></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:970px;height:90px"
 data-ad-client="ca-pub-8106074610781145"
 data-ad-slot="4447237742"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_about_widget-1" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Somaliland Press</span></h4><div class="about-widget pc_aligncenter"></div></aside><aside id="text-4" class="widget widget_text"><div class="textwidget"><p><a href="http://www.somalilandpress.com"><img class="aligncenter wp-image-83703" src="http://www.somalilandpress.com/wp-content/uploads/2018/04/RLogo-3-new.png" alt="" width="394" height="130" /></a></p><p>News from Somaliland and the Horn of Africa</p></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4><div class="widget-social pc_alignleft show-text"> <a href="https://www.facebook.com/somalilandmedia/" target="_blank"><i class="fa fa-facebook" style="font-size: 24px"></i><span style="font-size: 16px">Facebook</span></a> <a href="https://twitter.com/somalilandpress" target="_blank"><i class="fa fa-twitter" style="font-size: 24px"></i><span style="font-size: 16px">Twitter</span></a></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul class="side-newsfeed display-order-numbers"><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/IMG_FBB847-B89C51-462610-BF8B57-F145D0-F54E2A-259x175.jpeg" href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandcentral-bank-issues-ultimatum-to-all-private-financial-institutions/" rel="bookmark" title="Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions">Somaliland:Central Bank Issues ultimatum to all Private Financial Institutions</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/somaliland-commonwealth-chogm-900x600-263x175.jpg" href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" title="Somaliland:Why we should be at the Commonwealth summit"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandwhy-we-should-be-at-the-commonwealth-summit/" rel="bookmark" title="Somaliland:Why we should be at the Commonwealth summit">Somaliland:Why we should be at the Commonwealth summit</a></h4> <span class="side-item-meta">April 16, 2018</span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/04/15214511549131.jpg" href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/rebirth-of-somalilandthe-demise-of-the-greater-somalia-concept-and-somali-unity-notion-one-of-somalias-obsessions-part-21/" rel="bookmark" title="Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21">Rebirth of Somaliland;The demise of the Greater Somalia concept and Somali unity notion: One of Somalia’s obsessions -PART 21</a></h4> <span class="side-item-meta">April 10, 2018</span></div></div></li></ul></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4><ul class="side-newsfeed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Cabdikariin_maxamediid-263x175.jpg" href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" title="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/developing-a-currency-exchange-functionality-to-drive-mobile-money-usage-a-new-mobile-money-innovation-in-somaliland/" rel="bookmark" title="Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland">Developing a currency exchange functionality to drive mobile money usage: a new mobile money innovation in Somaliland</a></h4> <span class="side-item-meta">July 24, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2016/05/HRC.jpg" href="http://www.somalilandpress.com/somalilandreport-hargeisas-unrecognized-idps/" title="Somaliland:Report: Hargeisa’s Unrecognized IDPs"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/somalilandreport-hargeisas-unrecognized-idps/" rel="bookmark" title="Somaliland:Report: Hargeisa’s Unrecognized IDPs">Somaliland:Report: Hargeisa’s Unrecognized IDPs</a></h4> <span class="side-item-meta">July 22, 2018</span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://www.somalilandpress.com/wp-content/uploads/2018/07/Somaliland-watch-group-logo.png" href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" title="What is going on in Somaliland these days?"></a></div><div class="side-item-text"><h4 class="side-title-post"><a href="http://www.somalilandpress.com/what-is-going-on-in-somaliland-these-days/" rel="bookmark" title="What is going on in Somaliland these days?">What is going on in Somaliland these days?</a></h4> <span class="side-item-meta">July 21, 2018</span></div></div></li></ul></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div id="footer-copyright"><p><p class="copyright-info"> @2018 - <a href="http://www.somalilandpress.com/">Somaliland Press</a>. All Right Reserved.</p><p class="copyright-info-mansur"> Developed by <a href="https://www.mansuralam.com/" target="_blank">Mansur Alam</a></p></p></div></div><div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div></div></footer></div><div id="fb-root"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somalilandpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var ajax_var = {"url":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"f4cf155ac0"};</script> <script type='text/javascript'>var ajax_var_more = {"url":"http:\/\/www.somalilandpress.com\/wp-admin\/admin-ajax.php","nonce":"f4cf155ac0"};</script> <p class="copyright-info-mansur-backlink"> Developed by <a href="https://www.mansuralam.com/">Mansur Alam</a></p>  <script type="text/javascript" defer src="http://www.somalilandpress.com/wp-content/cache/autoptimize/js/autoptimize_9c2071da47fcf535e7dac74f0ea1cc5b.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.somalilandpress.com @ 2018-07-24 17:28:40 by W3 Total Cache
-->